ENSLAVED™: Odyssey to the West™ Premium Edition
Prof. Bananas Goldsteinberg 2014년 5월 23일 오후 5시 51분
Weird shadow banding issue.
I'm getting a weird shadow affect during in-engine cutscenes. Anybody else having/had this issue and know how to fix it?

Here's a screenshot; http://i.imgur.com/A3DZgsA.jpg
Prof. Bananas Goldsteinberg님이 마지막으로 수정; 2014년 5월 23일 오후 5시 52분
6개 중 1-6 표시중
< >
Marlowe 2014년 5월 25일 오전 2시 48분 
Try this: http://steamcommunity.com/app/245280/discussions/0/792924952635432623/#c648811768026679677

BaseEngine.ini is located in C:\Program Files (x86)\Steam\steamapps\common\Enslaved\Engine\Config

Once you've done that, save the file and set it as read-only.
- Right-click the file, and then click Properties.
- Click the General tab, clear the Read-only check box, and then click OK.

It worked for me.
Marlowe님이 마지막으로 수정; 2014년 5월 25일 오전 2시 54분
Prof. Bananas Goldsteinberg 2014년 5월 29일 오후 2시 08분 
Holy crap, it worked. Thank you so much! I'll miss dynamic shadows, but at least the banding is gone and the game still looks great.
Marlowe 2014년 5월 29일 오후 11시 37분 
Better to lose the dynamic shadows than to have all that banding.
I'm glad I helped, enjoy the game ;)
Rick 2014년 6월 7일 오후 9시 12분 
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.
Prof. Bananas Goldsteinberg 2014년 6월 8일 오후 10시 39분 
Do I switch LightEnvironmentShadows back to True? I'll have to try this tomorrow, thanks!
Rick 2014년 6월 9일 오전 7시 38분 
Yeah switch it back to true. Not perfect, but the banding is all but nearly gone.
6개 중 1-6 표시중
< >
페이지당: 15 30 50