ENSLAVED™: Odyssey to the West™ Premium Edition

ENSLAVED™: Odyssey to the West™ Premium Edition

データを表示:
Weird shadow banding issue.
I'm getting a weird shadow affect during in-engine cutscenes. Anybody else having/had this issue and know how to fix it?

Here's a screenshot; http://i.imgur.com/A3DZgsA.jpg
最近の変更はMarenghiが行いました; 2014年5月23日 17時52分
< >
1-15 / 15 のコメントを表示
Try this: http://steamcommunity.com/app/245280/discussions/0/792924952635432623/#c648811768026679677

BaseEngine.ini is located in C:\Program Files (x86)\Steam\steamapps\common\Enslaved\Engine\Config

Once you've done that, save the file and set it as read-only.
- Right-click the file, and then click Properties.
- Click the General tab, clear the Read-only check box, and then click OK.

It worked for me.
最近の変更はMarloweが行いました; 2014年5月25日 2時54分
Holy crap, it worked. Thank you so much! I'll miss dynamic shadows, but at least the banding is gone and the game still looks great.
Better to lose the dynamic shadows than to have all that banding.
I'm glad I helped, enjoy the game ;)
Rick 2014年6月7日 21時12分 
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.
Do I switch LightEnvironmentShadows back to True? I'll have to try this tomorrow, thanks!
Yeah switch it back to true. Not perfect, but the banding is all but nearly gone.
Jinx 2015年4月28日 14時02分 
I know this is like a year late, but thank you so much for that fix, Rick. It was driving me nuts
j4rgon 2015年5月24日 13時52分 
Seconded, just picked this up on Humble Bundle sale and that shadow banding was brutal! Thanks!
Yeah setting LightEnvironmentShadows to false fixed the banding and flicker I got in cutsceens. Tweeking the ini file is pretty easy and that one edit fixed a big ugly in my game ty
j4rgon の投稿を引用:
Seconded, just picked this up on Humble Bundle sale and that shadow banding was brutal! Thanks!
on the same boat

thanks for the solution! thread really was helpful :)
最近の変更はAryendが行いました; 2015年8月11日 9時05分
I had it, but I'm already through the game, so I don't care anymore.
Had the same issue. Thank you for the guide! now it runs perfectly.
orbo 2015年8月14日 14時17分 
Rick の投稿を引用:
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.

Tried this, and I get bad screen shear and motion blur, which I have turned off in the options. Any suggestions, or should I just go with the solution in the other thread and have no shadows?
Aryend 2015年8月14日 14時44分 
orbo の投稿を引用:
Rick の投稿を引用:
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.

Tried this, and I get bad screen shear and motion blur, which I have turned off in the options. Any suggestions, or should I just go with the solution in the other thread and have no shadows?

had the same issue. if you want no motion blur and vsync on you also have to edit it in the .ini

set these values:
UseVsync=true
MotionBlur=false
最近の変更はAryendが行いました; 2015年8月14日 14時46分
orbo 2015年8月16日 9時34分 
Worked, thanks!
< >
1-15 / 15 のコメントを表示
ページ毎: 15 30 50