ENSLAVED™: Odyssey to the West™ Premium Edition
Prof. Bananas Goldsteinberg 23. touko, 2014 17.51
Weird shadow banding issue.
I'm getting a weird shadow affect during in-engine cutscenes. Anybody else having/had this issue and know how to fix it?

Here's a screenshot; http://i.imgur.com/A3DZgsA.jpg
Viimeisin muokkaaja on Prof. Bananas Goldsteinberg; 23. touko, 2014 17.52
Näytetään 1-6 / 6 kommentista
< >
Marlowe 25. touko, 2014 2.48 
Try this: http://steamcommunity.com/app/245280/discussions/0/792924952635432623/#c648811768026679677

BaseEngine.ini is located in C:\Program Files (x86)\Steam\steamapps\common\Enslaved\Engine\Config

Once you've done that, save the file and set it as read-only.
- Right-click the file, and then click Properties.
- Click the General tab, clear the Read-only check box, and then click OK.

It worked for me.
Viimeisin muokkaaja on Marlowe; 25. touko, 2014 2.54
Prof. Bananas Goldsteinberg 29. touko, 2014 14.08 
Holy crap, it worked. Thank you so much! I'll miss dynamic shadows, but at least the banding is gone and the game still looks great.
Marlowe 29. touko, 2014 23.37 
Better to lose the dynamic shadows than to have all that banding.
I'm glad I helped, enjoy the game ;)
Rick 7. kesä, 2014 21.12 
BaseEngine.ini:

ShadowFilterQualityBias=1
ShadowTexelsPerPixel=2
bEnableVSMShadows=True (Not sure if this added anything but it doesn't hurt to add)
ShadowFilterRadius=3
ShadowDepthBias=.060

This is if you still want dynamic shadows. Looks a hell of a lot better than the games default.
Prof. Bananas Goldsteinberg 8. kesä, 2014 22.39 
Do I switch LightEnvironmentShadows back to True? I'll have to try this tomorrow, thanks!
Rick 9. kesä, 2014 7.38 
Yeah switch it back to true. Not perfect, but the banding is all but nearly gone.
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50