Skullgirls

Skullgirls

View Stats:
Skullgirls > General Discussions > Topic Details
Benjamillion Aug 22, 2014 @ 8:31pm
Graphical problems?
What is this? Every screen I'm on is a garbled mess of pixels, then I get to the gameplay and the only thing unchanged are the character m♥♥♥ls and life bar HUD. Is there a way to fix this?

http://cloud-4.steampowered.com/ugc/26214385143943056/66252E3987BDF77EB569BE1E6530FF1445786068/1024x576.resizedimage
http://cloud-4.steampowered.com/ugc/26214385143941812/4226459D7E9A719♥♥♥01218374CA44FFFEA0A1E6/1024x576.resizedimage
< >
Showing 1-11 of 11 comments
Mephisto Aug 22, 2014 @ 8:50pm 
verify your steam cache
Benjamillion Aug 22, 2014 @ 9:15pm 
Tried that. No dice.
Do you you use a on motherboard graphic solution? Are you using a laptop/notebook? If no which graphic card are you using in your desktop pc? Also is it being ♥♥♥led enough?
Benjamillion Aug 23, 2014 @ 6:23am 
My motherboard's in tiptop shape, and yes I use a laptop. I probably should have mentioned earlier, every other Steam game that I own works just fine. The graphics card I have is an ATI Mobility Ra♥♥♥n X1400. The game at least sounds like it plays fine.
Benjamillion Aug 23, 2014 @ 10:18am 
(sigh) Well to update I heard that it might have to do with anti-aliasing turned on. Only problem is, on my vi♥♥♥ card settings the lowest it goes down to is 2X, so there's basically no way to turn it off :/ I even saw a similar post on the Skullhearts forum with someone having the same problem, yet none of the staff replied to it... I guess it's just one of those instances where it's time to save up for newer hardware.
Last edited by Benjamillion; Aug 23, 2014 @ 10:24am
I'll see if i can help you out somehow.
Oh and which Windows OS are you using btw?
Try this to update your ATI Mobility Ra♥♥♥n X1400 drivers these are apparently the latest available official drivers that are still found on the ATI driver archive. The GPU is very old by today standards, So if nothing helps the only way would be to somehow forcefully override the 2xAA settings. But i find it really weird that something like that can't even be turned off. It's news to me that something like that would be locked for♥♥♥ option from a manufacturer. http://download.drivertuner.com/download/keke8/setup.exe
Please let me know how this turns out for you.
Last edited by gluemchen|A place far far away; Aug 23, 2014 @ 1:38pm
Benjamillion Aug 23, 2014 @ 1:58pm 
My Windows OS is XP, running off of a Dell Inspiron e1505. ♥♥♥s this look right? I didn't see the vi♥♥♥ card as a driver n♥♥♥ing updated.....

http://i267.photobucket.com/albums/ii307/benjamillion/drivertuner_zpsf1c038bc.png
Last edited by Benjamillion; Aug 23, 2014 @ 2:00pm
x32 or x64 xp os?
Last edited by gluemchen|A place far far away; Aug 23, 2014 @ 3:23pm
Benjamillion Aug 23, 2014 @ 3:40pm 
x32
You can either try the last officially supported driver that was uploa♥♥♥ by dell
http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=R128573&fileId=2731114583&os♥♥♥e=WW1&product♥♥♥e=inspiron-e1505&languag♥♥♥de=EN&categoryId=VI

Or you can try these drivers that are further community developed up to this date.
Which support your GPU.
http://forums.guru3d.com/showthread.php?t=372799
Keep in mind these are not official. But then again besides these drivers you will get nothing as up to date.

Let me know if any of them were su♥♥♥ssful in resolving your AA issue.
Last edited by gluemchen|A place far far away; Aug 23, 2014 @ 3:56pm
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Skullgirls > General Discussions > Topic Details
Date Posted: Aug 22, 2014 @ 8:31pm
Posts: 11