Black Majic  [desarrollador] 9 de Oct, 2013 a las 9:26
Known Issues
I'll be keeping this thread fairly clean, so don't be surprised if I remove any posts.

Known Issues

Don't see your issue here?
http://steamcommunity.com/app/244870/discussions/0/648811852655593963/
Última edición por Black Majic; 19 de Nov, 2013 a las 8:36
Mostrando 1-4 de 4 comentarios
< >
JEFFREY THE SKELETON 9 de Oct, 2013 a las 19:59 
On Windows 7, using a Hitbox (which is internally a PS360+ v1.00 board), in-game control configuration does not recognize the inputs for left or right, but does recognize all other buttons, including Up and Down. Possibly related to the fact that the directional inputs are apparently tied to POV Hat 1 (or so joytokey is telling me). Current workaround is binding POV Hat 1 left/right controller inputs to keyboard left arrow and right arrow inputs, then assigning keyboard left arrow and right arrow to left and right in the in-game control configuration. This has the side effect of forcing me to release and re-press the left/right keys when starting a new level or respawning. Continuing to hold the button in either of these cases causes the character to not move horizontally until the button is released and re-pressed. This is the same behavior as if using keyboard controls directly.

This controller has worked in previous versions, although I couldn't tell you which ones exactly. They were versions of the game with the pre-game video/control configuration window.
Última edición por JEFFREY THE SKELETON; 9 de Oct, 2013 a las 19:59
Silejonu 20 de Dic, 2013 a las 12:29 
Since last update, changing the video settings on Linux doesn't take effect, clicking on "Apply" shows the game changing the resolution for half a second, then it goes back to 640x480, without even showing the message "You resolution has changed, would you like to keep this changes ?".
Smashing my A button on my gamepad when hitting "Apply" allows me to change resolution, the message pops up, and everything is fine.
Última edición por Silejonu; 20 de Dic, 2013 a las 12:29
Xylemon 7 de Ene a las 17:50 
[Mod Edit:] Fedora 19 x64 no sound:
Figured out the issue, I have to use BumbleBee for my laptop and starting primus via "optirun -b primus %command%" fixed my issue with no sound. Hope this helps anyone else.
Última edición por Black Majic; 7 de Ene a las 21:00
telfoid 29 de May a las 20:43 
Do you have plans to fix the dpad issue on linux?
Mostrando 1-4 de 4 comentarios
< >
Por página: 15 30 50