Electronic Super Joy > 一般的な話題 > トピックの詳細
Black Majic  [開発者] 2013年10月9日 9時26分
Known Issues
I'll be keeping this thread fairly clean, so don't be surprised if I remove any posts.

Known Issues

Don't see your issue here?
http://steamcommunity.com/app/244870/discussions/0/648811852655593963/
最近の変更はBlack Majicが行いました; 2013年11月19日 8時36分
1-4 / 4 のコメントを表示
< >
medibot 2013年10月9日 19時59分 
On Windows 7, using a Hitbox (which is internally a PS360+ v1.00 board), in-game control configuration does not recognize the inputs for left or right, but does recognize all other buttons, including Up and Down. Possibly related to the fact that the directional inputs are apparently tied to POV Hat 1 (or so joytokey is telling me). Current workaround is binding POV Hat 1 left/right controller inputs to keyboard left arrow and right arrow inputs, then assigning keyboard left arrow and right arrow to left and right in the in-game control configuration. This has the side effect of forcing me to release and re-press the left/right keys when starting a new level or respawning. Continuing to hold the button in either of these cases causes the character to not move horizontally until the button is released and re-pressed. This is the same behavior as if using keyboard controls directly.

This controller has worked in previous versions, although I couldn't tell you which ones exactly. They were versions of the game with the pre-game video/control configuration window.
最近の変更はmedibotが行いました; 2013年10月9日 19時59分
Silejonu 2013年12月20日 12時29分 
Since last update, changing the video settings on Linux doesn't take effect, clicking on "Apply" shows the game changing the resolution for half a second, then it goes back to 640x480, without even showing the message "You resolution has changed, would you like to keep this changes ?".
Smashing my A button on my gamepad when hitting "Apply" allows me to change resolution, the message pops up, and everything is fine.
最近の変更はSilejonuが行いました; 2013年12月20日 12時29分
Xylemon 1月7日 17時50分 
[Mod Edit:] Fedora 19 x64 no sound:
Figured out the issue, I have to use BumbleBee for my laptop and starting primus via "optirun -b primus %command%" fixed my issue with no sound. Hope this helps anyone else.
最近の変更はBlack Majicが行いました; 1月7日 21時00分
telfoid 5月29日 20時43分 
Do you have plans to fix the dpad issue on linux?
1-4 / 4 のコメントを表示
< >
ページ毎: 15 30 50