Electronic Super Joy
 Tämä aihe on kiinnitetty, joten se on todennäköisesti tärkeä
Black Majic  [kehittäjä] 9. loka, 2013 9.26
Known Issues
I'll be keeping this thread fairly clean, so don't be surprised if I remove any posts.

Known Issues

Don't see your issue here?
Viimeisin muokkaaja on Black Majic; 19. marras, 2013 8.36
< >
Näytetään 1-9 / 9 kommentista
On Windows 7, using a Hitbox (which is internally a PS360+ v1.00 board), in-game control configuration does not recognize the inputs for left or right, but does recognize all other buttons, including Up and Down. Possibly related to the fact that the directional inputs are apparently tied to POV Hat 1 (or so joytokey is telling me). Current workaround is binding POV Hat 1 left/right controller inputs to keyboard left arrow and right arrow inputs, then assigning keyboard left arrow and right arrow to left and right in the in-game control configuration. This has the side effect of forcing me to release and re-press the left/right keys when starting a new level or respawning. Continuing to hold the button in either of these cases causes the character to not move horizontally until the button is released and re-pressed. This is the same behavior as if using keyboard controls directly.

This controller has worked in previous versions, although I couldn't tell you which ones exactly. They were versions of the game with the pre-game video/control configuration window.
Viimeisin muokkaaja on medibot; 9. loka, 2013 19.59
Silejonu 20. joulu, 2013 12.29 
Since last update, changing the video settings on Linux doesn't take effect, clicking on "Apply" shows the game changing the resolution for half a second, then it goes back to 640x480, without even showing the message "You resolution has changed, would you like to keep this changes ?".
Smashing my A button on my gamepad when hitting "Apply" allows me to change resolution, the message pops up, and everything is fine.
Viimeisin muokkaaja on Silejonu; 20. joulu, 2013 12.29
Xylemon 7. tammi, 2014 17.50 
[Mod Edit:] Fedora 19 x64 no sound:
Figured out the issue, I have to use BumbleBee for my laptop and starting primus via "optirun -b primus %command%" fixed my issue with no sound. Hope this helps anyone else.
Viimeisin muokkaaja on Black Majic; 7. tammi, 2014 21.00
telfoid 29. touko, 2014 20.43 
Do you have plans to fix the dpad issue on linux?
I am having a bug where the portal things arent picking me up so the game isnt saving correctly i will jump right to the center of the portal andif ill just fall to my death when that is an option other times nothing will happen i stood at a portal for a good minnute or 2 and still nothing please help. Im using a PC on windows 8.1 and a wired xbox 360 controller. PLEASE HELP. Also im not positive but i think because of this bug my game is not saving correctly so i have beat 5 levels 3 times now because of this. I have 8GB of RAM and plenty of HDD avalible so its not a data issue the only thing i can think of is that its because of the portal issue. PLEASE HELP I JUST GOT REALLY INTO THIS GAME AND WOULD LIKE TO NOT HAVE TO DO LEVELS OVER AND OVER AGAIN
Viimeisin muokkaaja on ︻┳デ═—N—═デ┳︻; 25. joulu, 2014 11.37
In the Laser Danger Mess level, the 2nd to last checkpoint flag has a bug fairly close to it. You can jump toward the right wall and ground pound through the laser as normal, but you'll end up in the portal underneath a platform, while you're supposed to end on top of the platform and walk around. Hope this helps, if needed I can provide video footage of it.
I cant get Sound working on the Game in Arch Linux x64. Tried all the normal troubleshooting steps like diabling alsa sound etc downgrading packages and removing steam libs but no success yet.
Sometimes when I respawn I can move around freely. I can even clip right through blocks. Things that would normally kill you still kill me though. I can also finish levels in this way, essentialy making the game too easy. I can only fix this bug by rebooting the game entirely.
One Streamer I was watching started the game today new and had an audio error with the audio restarting over and over, not sure what the issue was. https://clips.twitch.tv/djsonikbuster/NiceGoldfishBrokeBack Clip of it happening
< >
Näytetään 1-9 / 9 kommentista
Sivua kohden: 15 30 50