Dysomnia Feb 9 @ 3:19pm
[Linux] VSync
I'm getting lots of very ugly screen tearing when playing on Linux.

nVidia GTS450 with proprietary drivers and "Sync To VBlank" activated. VSync works for everything else (Desktop, Videos, other Games (Dust: An Elysian Tail, Brütal Legend)) but Electronic Super Joy somehow just ignores the setting :(.
Showing 1-3 of 3 comments
< >
Black Majic  [developer] Feb 9 @ 9:23pm 
Have you tried setting the "Frame Limiter" in the options menu to 30 or 60 fps?
Dysomnia Feb 10 @ 1:28am 
I did, and while preventing my graphics card from launching into space, it didn't help with the tearing. Monitor is set to 60 Hz.
Dysomnia Jun 24 @ 7:36am 
Showing 1-3 of 3 comments
< >
Per page: 15 30 50