Foul Play > General Discussions > Topic Details
Sunshine May 7, 2014 @ 10:28am
Can't get the game running no matter what I try, options menu is at issue
I used to be able to run this game on my OSX partition without issue using a PS3 controller. I believe the last time I was able to successfully play the game, I was running 10.7, I'm currently on 10.9.

I created and installed a Windows 7 Ultimate partition on my hard drive. Every other game I have tried to play runs without any problems. I use a wired 360 controller for games I don't want to use the keyboard for. Foul Play simply will not work properly. On Windows, the game will open and will recognize the controller, but every button is mismapped. When I accept the prompt the game gives to map the controller, the game crashes. I have verified the integrity of the file cache and have tried uninstalling and reinstalling multiple times. Whatever, maybe it's just a problem with Windows 7 Ultimate.

Today, I tried reinstalling it on my OSX partition. It installed without a hitch, and opens and allows me to get to the controller config menu. However, because I didn't have the driver for my wired 360 controller installed, it wouldnt recognize any button inputs. I find the driver and install, check with System Preferences and everything is working and recognized. I open Foul Play and open up the controller config menu, and it's now a blank screen. All of the options seem to be there, but there is no way to tell what I am trying to alter.

At this point, I'm just really frustrated. I enjoyed what little of the game I was able to play, but now it seems completely impossible. Has anyone else had any of these problems and been able to resolve them?