Foul Play > General Discussions > Topic Details
Spbm10 Mar 18 @ 1:32pm
Can't play due to a crash
Whenever I open the game, it instantly crashes and closes, making me unable to play it at all, I can't even see the Main Menu. Someone please help me!
Showing 1-9 of 9 comments
< >
[todOS nÓS] Brunex92 Apr 17 @ 1:56pm 
Im having the same issue :/
Suspicious Cat Apr 23 @ 6:43pm 
Me too.
Spbm10 Apr 23 @ 6:46pm 
I got a brand new and potent PC and I can now run Foul Play relatively fine, a weird crash happened last time I played but only once and I haven't played Foul Play much more to report any more glitches. Still, telling people to buy a badass new PC just to play Foul Play is dumb. I did it because I wanted to run my other games fine and being able to run Foul Play was a bonus for me.
dylanfoxx Apr 25 @ 3:07pm 
i crash at when i try ro click on anything in the menu im running win 7 64 bit amd 8 core cup and 650ti plz fix
dylanfoxx Apr 25 @ 3:08pm 
funny thing is it works fine in linux just not win 7
Spbm10 Apr 25 @ 5:18pm 
Originally posted by dylanfoxx:
funny thing is it works fine in linux just not win 7
Try running on compatibility mode
slyguywhoeatspie May 15 @ 2:38pm 
Same issue here. Tried compatibility mode (XP and Win7) and nothing.
Last edited by slyguywhoeatspie; May 15 @ 2:38pm
Sabrewylf May 19 @ 2:43pm 
Unable to run this game. Bought it several months ago and thought about trying to play it now but no luck.

Any fixes for this?
lk942 May 25 @ 1:50pm 
i have a similar issue. i got through all the acts, mostly co-op, up to act 5 scene 2 (i.e. final boss), but now foul play freezes up and i have to quit game. i've tried running act 5 scene 2 solo and co-op and it freezes both times. the game almost always lets me load into the scene, but usually a couple seconds in to boss' first attack, the game freezes. only once did i get long enough into the scene that i could actually get boo'd off stage (testing not really playing)--but i never managed to get that far into the scene again. other games and seemingly other scenes seem ok to play.

does anyone know how to fix this?? this has happened before and after a clean reinstall of o/s (unrelated reasons). both before and after clean reinstall of o/s, i've verified game cache. i've also tried forcing foul play to use my nvidia card instead of the intel integrated graphics. i'm running win7 pro 64-bit, intel core i7-2630qm, & nvidia geforce gt 540m.
Last edited by lk942; May 25 @ 1:52pm
Showing 1-9 of 9 comments
< >
Per page: 15 30 50