King Arthur II - The Role-playing Wargame
boyiri Jan 3, 2013 @ 6:37pm
Unable to load
Starting a new campaign will not work.
Loading bar will reach 100% then stays there until user closes game in task manager.
I left the game to load over night to see if it would work. It did not...
Scenario only playable.
Last edited by boyiri; Jan 3, 2013 @ 6:46pm
Showing 1-15 of 31 comments
< >
TheFawz Jan 3, 2013 @ 7:56pm 
Make sure steam is running and launch the game from the exe in the install location. Also try setting the game process to High priority through the task manager. Defragmenting your hard drive (defraggler is good and free) should also help.
boyiri Jan 3, 2013 @ 11:06pm 
Thanks, I'll try it right now
boyiri Jan 4, 2013 @ 1:11am 
Doesn't work... I tried defrag, changing priority, tried 7 of the .exe files in the main directory while steam was and wasn't running, did all compatability modes (from windows 95 to windows 7), updated all drivers, ran as administrator with each compatability mode when they didn't work, reinstalled game, deleted steam cache of game then redownload, disabled firewall and antivirus, disabled UAC, and verified integrity.

I also installed it on my laptop yesterday and can only play scenario. I tried to start campaign and the loading bar just stops at 100%, I let it sit for ten minutes but nothing happens.

This is the only game that I have a problem with.

Desktop Specs:
I7 3770K 3.90 Ghz
32 GB ram
Nvidia 670 2GB
2 Tb Harddrive (1.2 TB free space)

Operating System:
Windows 7 64bit
All drivers are up to date
Hard drive defragged.

Laptop Specs:
I7 740QM 1.73Ghz
6 GB ram
Nvidia 460M 1.5Gb
500 GB Harddrive (72 GB free space)

Operating System:
Windows Vista 64bit
All drivers up to date
Hard drive defragged 2 months ago.
boyiri Jan 4, 2013 @ 1:12am 
Both reinstall and cache was done yesterday because I thought it would fix the problem
TheFawz Jan 4, 2013 @ 4:27pm 
Try contacting the neocore official support on their website/forums. I heard people still get replies fairly quick with help for thie rissues. Best of luck to you.
boyiri Jan 4, 2013 @ 5:06pm 
K
Team Brannen Jan 7, 2013 @ 9:55am 
This is odd, most people can't even access the campaign menu but you make it there but cannot load up. I hope NeoCore support is worth a crap for you.
Nick Jan 11, 2013 @ 3:50am 
I am unable to load too, it said it is an window error
boyiri Jan 11, 2013 @ 4:41pm 
i wish there was an overhaul for this
Nick Jan 11, 2013 @ 9:53pm 
I unable to load, please help.
It pops out a window and say it this the error and auto shtting down the programme. What is going on?
boyiri Jan 11, 2013 @ 10:32pm 
I'm not sure, the trouble shooting support wasn't much help...
Nick Jan 14, 2013 @ 1:52am 
this game so many bugs lol...
Skafjeld Jan 14, 2013 @ 1:07pm 
Same problem here. Strange thing is that the pre-order campaign still "works". Still horrible framerate and bugs sadly. this game had potential. sadly the devs dont seem to see any future in it :(
boyiri Jan 14, 2013 @ 4:14pm 
Hopefully there are people who might figure out a solution and create a unofficial patch for the people who are encountering some of the problems. But it would be difficult and time consuming...
Nick Jan 16, 2013 @ 2:53am 
lol please do it!!! I cannot play this game!!! :(
Showing 1-15 of 31 comments
< >
Per page: 15 30 50