Divekick > General Discussions > Topic Details
Ganlorth Aug 22, 2013 @ 8:43am
Stuck at configuration
I know this might sound completely ♥♥♥♥♥♥♥♥, but once i have configured my keys i can't seem to navigate through any sort of menu?

Which is weird to me considering the game is only 2 buttons lol.

Showing 1-7 of 7 comments
< >
Abysz Aug 22, 2013 @ 8:55am 
Press 1 of the buttons to navigate through the menu; both (short) to "OK"; both (long) to enter button config
Keits Aug 22, 2013 @ 10:11am 
Your DIVE button scrolls left, your KICK button scroll right, both together makes a selection. A text box that explains this popped up when you first loaded the game :D
Koji Aug 29, 2013 @ 3:07pm 
I am also stuck after selecting accept it just takes me to a screen that says press both buttons for config and thats all i can do screen does not go left when i press dive or kick...
calbar Aug 30, 2013 @ 8:44pm 
Same here. Nothing on screen after configuring buttons, just the logo and no scrolling left and right.
SanDiego Sep 6, 2013 @ 9:16pm 
Same here, cant do or see anything. Windows 8 x64 Pro.
The Grey Pilgrim Oct 5, 2013 @ 10:24am 
I have the very same problem. Has anybody found a solution?
SanDiego Oct 5, 2013 @ 8:43pm 
What I tried was I was installing it on a drive other than my C:\. Put it on my C:\ and then it worked fine.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50