Instinct  [developer] May 20, 2014 @ 11:02am
Performance *Help*
If you have performance issues please post in here and share your issues in detail so we can help solving them.
Last edited by Instinct; May 22, 2014 @ 8:16am
Showing 1-15 of 83 comments
< >
Elephant Boy May 20, 2014 @ 1:32pm 
Hello world,
i got some performance issues.Low graphic with no mods and this game has low frames.
Here are my specs: i5 3750k, Radeon HD 7950 3GB, 6 GB RAM( enough info?)
The first U.S.A and Sowjet mission was by 18-29 frames per second(outside above).
The second U.S.A/Sowjet mission got /25.The sowjet mission Koinigsberg is unplayable with under 16 frames per second.GPU usage 92% CPU usage 41-47%
Hope thats enough informations.
P.S Win 7 64 bit
Last edited by Elephant Boy; May 20, 2014 @ 1:45pm
SovietKiller May 20, 2014 @ 2:23pm 
Multi player has an issue with having reeally low FPS. In single player mine is ok but when i look at the horizon my fps drops.
CrazyD May 20, 2014 @ 2:42pm 
Unplayable on my rig i3-2350, GT630M OC to 815/915/1600, any ideas?
All drivers up to date.
Without fog of war its like 50-60 FPS, when i turn on fog of war it go down to 20 - 25, need help !
kothra May 20, 2014 @ 7:34pm 
The game gets generally 40-60 fps except when looking horizontally at a group of buildings, then it will often drop below 20 fps.

System Information
------------------
Operating System: Microsoft Windows 8.1 (6.3.9600)
Architecture: 64-bit
Motherboard: ASUSTeK COMPUTER INC. M5A97 R2.0
Processor: AMD FX(tm)-6350 Six-Core Processor (Physical: 3, Logical: 6)
Memory: 8.00 GB
DIMM Modules: DIMM1: 4.00 GB @ 1333 MHz
DIMM3: 4.00 GB @ 1333 MHz
Page File: 8.00 GB
.NET Framework: 4.5.1, Runtime: 4.0.30319.34014

Display Information
-------------------
Display Device(s): Generic PnP Monitor on NVIDIA GeForce GTX 750 Ti
Display Mode(s): 1920 x 1080 (32 bit) @ 60 Hz
Driver Version: 9.18.13.3523 (335.23)
Display Memory: 2.00 GB
vOid68 May 21, 2014 @ 12:06am 
Played a 3/3 with all players with a minimum of 2 bars and pings below 150ms. The game ran smoothly, but every 2 seconds it stopped for a fracture of a second and ran for another 2 seconds smoothly. Other parts of the game weren't influenced, camera movement and response to my orders were fluid, high fps. Only the soldiers' / tanks' animations were like stop and go, stop and go, stop and go, soldier running 10m, freezes, running 10m, freezes. Well, you got it.

It was one of the new maps, with the football field in the west and a central lake with an island. It even didn't stop when 2/6 left the game.

System:
Win7/64
I7 4770k (4 cores, 8 threads) on MSI MS-7821, 16GB RAM DDR3 2400, OS and MOWAS on SSD, Sapphire Radeon 7950 OC 3GB DDR5, not overclocked
Last edited by vOid68; May 21, 2014 @ 3:01am
wombatgutz May 21, 2014 @ 1:13am 
Cant play rus/cmwlth swirmish without a freeze/crash after 1st allied vchle is awarded.
have managed to play through jap/usa missions without incedent.
In multi i am showing 1 p.c bar in lobby but in game 3/4 p.c bars on tab.
cant get into game for 3-4 min until full freeze and crash/
have reinstalled game twice / deleted saves 3 times still unplayable
updated drivers.
can play as1 fine but no luck with this release ?
ツ Dr. Xaegant ★★★ May 21, 2014 @ 1:31am 
Can it play using Intel hd3000?
DJSatane May 21, 2014 @ 2:44am 
Onboard/onchip gpus like intel hd3000 highly *NOT* RECOMMENDED for gaming.
Gabriel May 23, 2014 @ 1:37am 
my problem is, i am running the game a 40 FPS in combat, and the game says "lowering video setting for better perfomance", i think it is not neccesary if the game is running well, but it is saying me lately always.....
My PC Specs:
AMD PHENOM II x4 955 3.2GHz
8GB RAM
EVGA Nvidia GeForce GTX 770 4GB VRAM ACX

Windows 7 Ultimate 64bits
Palich May 23, 2014 @ 10:48am 
Help
[91st] Hunter May 24, 2014 @ 11:25pm 
In singleplayer i have no problems with my fps, but in mp i have so low fps
SkattCat May 25, 2014 @ 2:12pm 
Noticed a severe drop in fps in single player. Happened after I changed the number of cores windows 7 uses to "1" so fallout 3 wouldnt freeze up. Not sure if that affected this game but it went from playing smoothly on "ultra" to bearly being able to scroll around.

DJSatane May 25, 2014 @ 2:15pm 
This game uses multi core so you should not force to use only 1 core for this game...
Sturmführer May 26, 2014 @ 1:25pm 
Singleplayer, Multiplayer and Editor modes - Big performance hit when using any Shadow / Bump setting other than OFF. Shadowing on buildings seem to cause the biggest slow down.

Alternatively,
Assault Squad 1 with high / ultra shadows and high bump mapping works fine, no lag.

EXAMPLE:

CAEN 1st Germany Skirmish Mission -

> (Every setting on highest, shadows medium) AA Supersampling x0).

65FPS at Spawn Point
25FPS at the factory complex.

> (Every setting on highest, shadows OFF, Bump maps OFF) AA Supersampling x0).

65FPS at Spawn Point
50FPS at the factory complex.

-------------------------------------------------------

Note if I keep the camera at a 90degree angle i.e looking straight down at the floor I can get 75fps at spawn, and 70fps in the factory area, with everything on ultra, however if I scroll down, then I drop to 25fps.



System is:

AMD 8 Core 4.6ghz Turbo
Geforce EVGA 660ti Superclocked
8GB DDR3 1866mhz
SSD
Windows 7 64bit

Sturm.
Last edited by Sturmführer; May 26, 2014 @ 1:54pm
DeltaDude  [developer] May 26, 2014 @ 2:00pm 
Originally posted by Sturmführer:
Singleplayer, Multiplayer and Editor modes - Big performance hit when using any Shadow / Bump setting other than OFF. Shadowing on buildings seem to cause the biggest slow down.

Alternatively,
Assault Squad 1 with high / ultra shadows and high bump mapping works fine, no lag.

EXAMPLE:

CAEN 1st Germany Skirmish Mission -

> (Every setting on highest, shadows medium) AA Supersampling x0).

65FPS at Spawn Point
25FPS at the factory complex.

> (Every setting on highest, shadows OFF, Bump maps OFF) AA Supersampling x0).

65FPS at Spawn Point
50FPS at the factory complex.

-------------------------------------------------------

Note if I keep the camera at a 90degree angle i.e looking straight down at the floor I can get 75fps at spawn, and 70fps in the factory area, with everything on ultra, however if I scroll down, then I drop to 25fps.



System is:

AMD 8 Core 4.6ghz Turbo
Geforce EVGA 660ti Superclocked
8GB DDR3 1866mhz
SSD
Windows 7 64bit

Sturm.

There are deffinately some issues with shadows / bumps that we are planning to take a look at.
Showing 1-15 of 83 comments
< >
Per page: 15 30 50
Date Posted: May 20, 2014 @ 11:02am
Posts: 84