Harry -_- May 9, 2014 @ 8:25am
Gamepad not supported in multiplayer?
its working fine in single player but as soon as i go to multiplayer nothing
Showing 1-15 of 22 comments
< >
JBK May 9, 2014 @ 8:33am 
Ive just done a race with xbox controller.
So does work.
Although, everybody left before end of race :(
Harry -_- May 9, 2014 @ 8:34am 
Thats odd i'm using a xbox controller and it wont work at all even though i go to single player and it works perfectly
RossaF1 May 9, 2014 @ 8:51am 
I had one multiplayer game where it worked fine, then the next 2 games I joined it didn't work. Not sure if it was one of the small patches after 0.9 that broke it or something unrelated; but it's definitely weird how it's decided to stop working in multiplayer suddenly.
Last edited by RossaF1; May 9, 2014 @ 8:53am
4thworld May 9, 2014 @ 9:00am 
I've made hundreds of tests with the xbox 360 controller in multiplayer races, i had no problem, I'm testing once more.
Be sure to have the right settings in the options menu
Harry -_- May 9, 2014 @ 9:02am 
Very odd when your in the pits in multiplayer do you just drive of after clicking of the menu am i missing something like i need a car setup profile or something? because it works fine in single player i will try again in a minute
RossaF1 May 9, 2014 @ 6:09pm 
Originally posted by 4thworld:
I've made hundreds of tests with the xbox 360 controller in multiplayer races, i had no problem, I'm testing once more.
Be sure to have the right settings in the options menu

I have checked and the options are correctly set. Like Harry, I am able to use the gamepad fine in Single Player, but not Multiplayer (except for that first race I did); it just doesn't register any input from the controller either in the pits or on the start grid.
Harry -_- May 9, 2014 @ 6:15pm 
Maybe the issue is to do with the wireless reciever i use its not a wired controller i have never had a issue in any other game
RossaF1 May 9, 2014 @ 6:22pm 
Same here, wireless controller via the receiver.

And in response to your question before, as soon as you press drive from the pit menu, you should be able to just drive out onto the track.
Harry -_- May 10, 2014 @ 2:52am 
Thanks for clearing that up anybody esle have this issue?
KuBr0 May 10, 2014 @ 3:07am 
not having this issue, I'm using the x360 wireless and it works like a charm
Smokin' Scream May 10, 2014 @ 3:09am 
I had the issue yesterday with my Wired Controller. Gonna try again now and see if it works today or not.

EDIT

Didn't have time to look properly yesterday but i figured out that 0.9 had totally reset my game to deafults so i had to set all options and settings back up (including controller). Now i have done that everything is working great again.
Last edited by Smokin' Scream; May 10, 2014 @ 3:27am
Johnnie Concrete May 10, 2014 @ 3:44am 
Get a wheel.
RossaF1 May 10, 2014 @ 6:50am 
Originally posted by Master Disaster:
I had the issue yesterday with my Wired Controller. Gonna try again now and see if it works today or not.

EDIT

Didn't have time to look properly yesterday but i figured out that 0.9 had totally reset my game to deafults so i had to set all options and settings back up (including controller). Now i have done that everything is working great again.

After some investigation, it looks like I have a similar problem. For me the settings show as being my custom settings; but it's only once I re-select the default Xbox Controller configuration (then tune the settings to my liking again), does the controller work in multiplayer.

The weird thing is, it still has times where it stops working again..... So not sure if there is a permenant fix in my situation.
Last edited by RossaF1; May 10, 2014 @ 7:40am
Harry -_- May 10, 2014 @ 7:42am 
Very strange
Pingus May 10, 2014 @ 8:08am 
Out of 10 races, I had to leave the game 9 times (after waiting 5-6 mins for booking) because the 360 gamepad wouldn't work.

Don't tell me this has been going thru intense testing.
Last edited by Pingus; May 10, 2014 @ 8:52am
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: May 9, 2014 @ 8:25am
Posts: 22