Aquaria > Discussioni generali > Dettagli della discussione
somnolentsurfer 1 ott 2012, ore 4:53
No Mac version?
Well, as the title says really. :-( I've just been playing Spelunky, which reminded me I own this from an old Humble Bundle and had never played it. Would prefer to play through Steam if I could.
Visualizzazione di 1-15 commenti su 31
< >
RH' NBlast 2 ott 2012, ore 0:48 
This is a quite old game. Both creators are now busy on their own, new projects. It's very unlikely that something in the game will change. You need to use DRM-Free copy from the HIB if you want play on your Mac.
somnolentsurfer 2 ott 2012, ore 6:31 
Yeah, I know. :-( But it was worth a shot. I crave achievments.

Otherwise I guess I just keep hoping for a multi-format release of Spelunky HD. :-)
Ultima modifica da somnolentsurfer; 2 ott 2012, ore 6:32
somnolentsurfer 12 ott 2012, ore 17:01 
Huh. Since posting this thread, Aquaria seems to have appeared in the Mac Games list in my library. Got all excited and was about to post to thank someone for having noticed. Then I tried to play it ance got told the game is "currently unavailable ( invalid application configuration )."
RH' NBlast 14 ott 2012, ore 1:13 
Or maybe something is in works? Hmmm...
somnolentsurfer 14 ott 2012, ore 10:10 
Here's hopeing.
Sstavix 16 ott 2012, ore 23:18 
I hope so, too. I'm in the same boat (so to speak...). I'd love to rack up some more achievements with this great game!
Madd the Sane 17 ott 2012, ore 18:07 
There is a similar issue with Shank: Downloads nothing and won't launch. Both games came from HiBs, so there are Mac versions available. Whether they feel the need to port that to Mac Steam is another issue.
saneman 25 nov 2012, ore 18:27 
Aquaria is available for Mac as of this post on 25 Nov, 2012.
somnolentsurfer 25 nov 2012, ore 19:00 
You tested it? I still get the same error described above.
Duanetastic 19 dic 2012, ore 19:09 
Why is the Linux version on Steam, but the Mac version still isn't?
horsefd 20 dic 2012, ore 2:39 
This is strange. It's listed as a "Mac game" in Steam on my Mac, but when I try to install it, it installs instantaneously, and then (obviously) fails to launch.
Ultima modifica da horsefd; 20 dic 2012, ore 5:57
somnolentsurfer 20 dic 2012, ore 5:19 
Yeah, that's the same problem I'm having. It's listing as a Mac game in the library, but doesn't install properly. And the store page is now showing the Steam Play logo, but only with a window and a penguin. :-(
horsefd 20 dic 2012, ore 5:57 
Did it use to work on OS X on Steam? I can't remember if I played it on Mac or Windows.
Madd the Sane 20 dic 2012, ore 11:39 
To my knowledge, there hasn't been a Mac Steam version. There are two Mac versions: One from Ambrosia Software, another from the HIB ported by (IIRC) Icculus.
somnolentsurfer 20 dic 2012, ore 11:43 
Two different people have ported it? That just seems a waste of effort.
Visualizzazione di 1-15 commenti su 31
< >
Per pagina: 15 30 50