Aquaria
Aquaria > Γενικές συζητήσεις > Λεπτομέρειες θέματος
No Mac version?
Well, as the title says really. :-( I've just been playing Spelunky, which reminded me I own this from an old Humble Bundle and had never played it. Would prefer to play through Steam if I could.
< >
Εμφάνιση 1-15 από 31 σχόλια
This is a quite old game. Both creators are now busy on their own, new projects. It's very unlikely that something in the game will change. You need to use DRM-Free copy from the HIB if you want play on your Mac.
Yeah, I know. :-( But it was worth a shot. I crave achievments.

Otherwise I guess I just keep hoping for a multi-format release of Spelunky HD. :-)
Τελευταία επεξεργασία από somnolentsurfer; 2 Οκτ 2012 στις 6:32πμ
Huh. Since posting this thread, Aquaria seems to have appeared in the Mac Games list in my library. Got all excited and was about to post to thank someone for having noticed. Then I tried to play it ance got told the game is "currently unavailable ( invalid application configuration )."
Or maybe something is in works? Hmmm...
Here's hopeing.
I hope so, too. I'm in the same boat (so to speak...). I'd love to rack up some more achievements with this great game!
There is a similar issue with Shank: Downloads nothing and won't launch. Both games came from HiBs, so there are Mac versions available. Whether they feel the need to port that to Mac Steam is another issue.
Aquaria is available for Mac as of this post on 25 Nov, 2012.
You tested it? I still get the same error described above.
Why is the Linux version on Steam, but the Mac version still isn't?
This is strange. It's listed as a "Mac game" in Steam on my Mac, but when I try to install it, it installs instantaneously, and then (obviously) fails to launch.
Τελευταία επεξεργασία από berrrnard; 20 Δεκ 2012 στις 5:57πμ
Yeah, that's the same problem I'm having. It's listing as a Mac game in the library, but doesn't install properly. And the store page is now showing the Steam Play logo, but only with a window and a penguin. :-(
Did it use to work on OS X on Steam? I can't remember if I played it on Mac or Windows.
To my knowledge, there hasn't been a Mac Steam version. There are two Mac versions: One from Ambrosia Software, another from the HIB ported by (IIRC) Icculus.
Two different people have ported it? That just seems a waste of effort.
< >
Εμφάνιση 1-15 από 31 σχόλια
Ανά σελίδα: 15 30 50

Aquaria > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 1 Οκτ 2012 στις 4:53πμ
Αναρτήσεις: 31