Aquaria > Obecné diskuze > Detaily tématu
somnolentsurfer 1. říj. 2012 v 4.53 dop.
No Mac version?
Well, as the title says really. :-( I've just been playing Spelunky, which reminded me I own this from an old Humble Bundle and had never played it. Would prefer to play through Steam if I could.
Zobrazeno 1-15 z 31 komentářů
< >
RH' NBlast 2. říj. 2012 v 12.48 dop. 
This is a quite old game. Both creators are now busy on their own, new projects. It's very unlikely that something in the game will change. You need to use DRM-Free copy from the HIB if you want play on your Mac.
somnolentsurfer 2. říj. 2012 v 6.31 dop. 
Yeah, I know. :-( But it was worth a shot. I crave achievments.

Otherwise I guess I just keep hoping for a multi-format release of Spelunky HD. :-)
somnolentsurfer 12. říj. 2012 v 5.01 odp. 
Huh. Since posting this thread, Aquaria seems to have appeared in the Mac Games list in my library. Got all excited and was about to post to thank someone for having noticed. Then I tried to play it ance got told the game is "currently unavailable ( invalid application configuration )."
RH' NBlast 14. říj. 2012 v 1.13 dop. 
Or maybe something is in works? Hmmm...
somnolentsurfer 14. říj. 2012 v 10.10 dop. 
Here's hopeing.
Sstavix 16. říj. 2012 v 11.18 odp. 
I hope so, too. I'm in the same boat (so to speak...). I'd love to rack up some more achievements with this great game!
Madd the Sane 17. říj. 2012 v 6.07 odp. 
There is a similar issue with Shank: Downloads nothing and won't launch. Both games came from HiBs, so there are Mac versions available. Whether they feel the need to port that to Mac Steam is another issue.
saneman 25. lis. 2012 v 6.27 odp. 
Aquaria is available for Mac as of this post on 25 Nov, 2012.
somnolentsurfer 25. lis. 2012 v 7.00 odp. 
You tested it? I still get the same error described above.
Duanetastic 19. pro. 2012 v 7.09 odp. 
Why is the Linux version on Steam, but the Mac version still isn't?
horsefd 20. pro. 2012 v 2.39 dop. 
This is strange. It's listed as a "Mac game" in Steam on my Mac, but when I try to install it, it installs instantaneously, and then (obviously) fails to launch.
somnolentsurfer 20. pro. 2012 v 5.19 dop. 
Yeah, that's the same problem I'm having. It's listing as a Mac game in the library, but doesn't install properly. And the store page is now showing the Steam Play logo, but only with a window and a penguin. :-(
horsefd 20. pro. 2012 v 5.57 dop. 
Did it use to work on OS X on Steam? I can't remember if I played it on Mac or Windows.
Madd the Sane 20. pro. 2012 v 11.39 dop. 
To my knowledge, there hasn't been a Mac Steam version. There are two Mac versions: One from Ambrosia Software, another from the HIB ported by (IIRC) Icculus.
somnolentsurfer 20. pro. 2012 v 11.43 dop. 
Two different people have ported it? That just seems a waste of effort.
Zobrazeno 1-15 z 31 komentářů
< >
Na stránku: 15 30 50