Aquaria > Общи дискусии > Подробности за темата
somnolentsurfer 1 октомври 2012 в 4:53 сутринта
No Mac version?
Well, as the title says really. :-( I've just been playing Spelunky, which reminded me I own this from an old Humble Bundle and had never played it. Would prefer to play through Steam if I could.
Показване на 1-15 от 31 коментара
< >
RH Inż. NBlast 2 октомври 2012 в 12:48 сутринта 
This is a quite old game. Both creators are now busy on their own, new projects. It's very unlikely that something in the game will change. You need to use DRM-Free copy from the HIB if you want play on your Mac.
somnolentsurfer 2 октомври 2012 в 6:31 сутринта 
Yeah, I know. :-( But it was worth a shot. I crave achievments.

Otherwise I guess I just keep hoping for a multi-format release of Spelunky HD. :-)
Последно редактиран от somnolentsurfer; 2 октомври 2012 в 6:32 сутринта
somnolentsurfer 12 октомври 2012 в 5:01 следобед 
Huh. Since posting this thread, Aquaria seems to have appeared in the Mac Games list in my library. Got all excited and was about to post to thank someone for having noticed. Then I tried to play it ance got told the game is "currently unavailable ( invalid application configuration )."
RH Inż. NBlast 14 октомври 2012 в 1:13 сутринта 
Or maybe something is in works? Hmmm...
somnolentsurfer 14 октомври 2012 в 10:10 сутринта 
Here's hopeing.
Sstavix 16 октомври 2012 в 11:18 следобед 
I hope so, too. I'm in the same boat (so to speak...). I'd love to rack up some more achievements with this great game!
Madd the Sane 17 октомври 2012 в 6:07 следобед 
There is a similar issue with Shank: Downloads nothing and won't launch. Both games came from HiBs, so there are Mac versions available. Whether they feel the need to port that to Mac Steam is another issue.
saneman 25 ноември 2012 в 6:27 следобед 
Aquaria is available for Mac as of this post on 25 Nov, 2012.
somnolentsurfer 25 ноември 2012 в 7:00 следобед 
You tested it? I still get the same error described above.
Duanetastic 19 декември 2012 в 7:09 следобед 
Why is the Linux version on Steam, but the Mac version still isn't?
berrrnard 20 декември 2012 в 2:39 сутринта 
This is strange. It's listed as a "Mac game" in Steam on my Mac, but when I try to install it, it installs instantaneously, and then (obviously) fails to launch.
Последно редактиран от berrrnard; 20 декември 2012 в 5:57 сутринта
somnolentsurfer 20 декември 2012 в 5:19 сутринта 
Yeah, that's the same problem I'm having. It's listing as a Mac game in the library, but doesn't install properly. And the store page is now showing the Steam Play logo, but only with a window and a penguin. :-(
berrrnard 20 декември 2012 в 5:57 сутринта 
Did it use to work on OS X on Steam? I can't remember if I played it on Mac or Windows.
Madd the Sane 20 декември 2012 в 11:39 сутринта 
To my knowledge, there hasn't been a Mac Steam version. There are two Mac versions: One from Ambrosia Software, another from the HIB ported by (IIRC) Icculus.
somnolentsurfer 20 декември 2012 в 11:43 сутринта 
Two different people have ported it? That just seems a waste of effort.
Показване на 1-15 от 31 коментара
< >
На страница: 15 30 50
Дата на публикуване: 1 октомври 2012 в 4:53 сутринта
Публикации: 31