Aquaria > Yleiset keskustelut > Aiheen tiedot
me@afox.me 29. tammi, 2013 5.46
Linux version - no sound, mouse control doesn't work
SuSE 12.2 x86_64.

No sound at all, mouse doesn't work in game (it works in main menu but neither in game nor in menu yes/no dialogs)

So it's impossible to play. Just waste of 6$ and some time.
Näytetään 1-7 / 7 kommentista
< >
flyhigh72 1. helmi, 2013 8.54 
The game is running perfecty on my system (the sound is ok and mouse works in game). Maybe you have a wrong sound configuration and a buggy graphic driver.

Prozessor:
Hersteller: GenuineIntel
Geschwindigkeit: 1795 MHz
4 logische Prozessoren
2 technische Prozessoren

Betriebssystem:
"openSUSE 12.2 (x86_64)" (64 Bit)
Kernel-Name: Linux
Kernel-Version: 3.4.11-2.16-desktop
X-Server-Vendor: The X.Org Foundation
X-Server-Release: 11203000

Grafikkarte:
Treiber: ATI Technologies Inc. ATI Mobility Radeon HD 5400 Series

Treiber-Version: 4.2.12002 Compatibility Profile Context 9.012
Desktop-Farbtiefe: 24 Bit per Pixel
Monitor-Aktualisierungsrate: 59 Hz
Keine Anbieterkenn. entdeckt
Keine Gerätekenn. entdeckt
Anzahl der Monitore: 1
Keine Grafikkartenanzahl entdeckt
Prim. Anzeigeauflösung: 1920 x 1200
Desktop-Auflösung: 1920 x 1200
Prim. Anzeigegröße: 49,5 cm x 31,0 cm (58,4 cm diag.)

Kein prim. VRAM entdeckt

Soundkarte:
Audiogerät: USB Mixer

Speicher:
RAM: 3961 MB

Weitere Daten:
UI-Sprache: Deutsch (Deutsch)
LANG: de_DE.UTF-8
Mikrofon: Not set
Verfügbarer Festplattenspeicher insgesamt: 238343 MB
Größter freier Festplattenspeicherblock: 169063 MB
zoward 14. helmi, 2013 18.14 
I'm in between - sound seems to work, mouse is a little wonky in places. The biggest problem I encountered is that the yes/no prompts default to No and won't let me answer yes - because of this I don't see any way to change the resolution or exit the game other than by killing the X server. This is under Linux Mint 64-bit Cinnamon with the most recent nVidia driver. Other than that, I've been able to find key bindings for most other places where I have problems with the mouse.
cyanic 15. helmi, 2013 4.38 
Building from source might help. You just won't get Steam achievements. But you'll get more up to date code.
TimeMaster 17. helmi, 2013 8.59 
On Arch Linux,I had to install new component. Please refer to the Steam page on the arch wiki for more information. It has a lot of troubleshooting info even if not for your distribution.

lib32-alsa-plugins, gave me libasound_module_pcm_pulse.so.
Then, I had to create a symlink in /usr/lib/i386-linux-gnu/alsa-lib because the game load the plugin from there (hardcoded). After all, it's designed for debian and debian put the 32bit plugin there on a 64bit os.
Also, don't forget that you can open steam for the command line and see the debug message. Start a game, and see the various logs/debug telling you that this specific file was not found.
Kotori 26. helmi, 2013 4.55 
Install ubuntu

No, really, install it. Or install the equivalent of ia32-libs. I suggest you look the package and install the equivalent libraries for your distro.
icculus  [kehittäjä] 1. maalis, 2013 20.55 
It's worth noting that a recent update removed the SDL and OpenAL shipped with the game, so it'll use the Valve Runtime versions of those libraries instead...they were more likely to work correctly across a wide range of distros. If you haven't tried Aquaria in the past few days, please try again and see if it's better for you.

(And for sound bugs after that, Valve is interested in fixing them in the Valve Runtime, so make sure they know about it outside of the Aquaria forum.)

--ryan.

lucasnj529 11. maalis, 2013 19.35 
The game is starts just fine when I start. But I don't see the cursor coming up for the game, what's up with that?! btw i'm using Linux Ubuntu 12.10.
Viimeisin muokkaaja on lucasnj529; 11. maalis, 2013 19.36
Näytetään 1-7 / 7 kommentista
< >
Sivua kohden: 15 30 50