Sid Meier's Ace Patrol: Pacific Skies
petekaepp Nov 10, 2013 @ 9:18am
Won't start
Anyone else having trouble with the game not starting. I have deleted local content multiple times and reinstalled, etc....and no luck!
Showing 1-15 of 37 comments
< >
WallT3rre Nov 10, 2013 @ 10:54am 
I 've the same problem :(
carohais Nov 10, 2013 @ 1:33pm 
Me, too
carohais Nov 10, 2013 @ 1:49pm 
Fixed it. Updated Radeon driver. Now it works.
onetimedown Nov 10, 2013 @ 5:49pm 
This is exactly the same problem I had with the WW1 version. Which the customer support techs never did fix. After six weeks of basically telling me to uninstall or reinstall things. After going two weeks at a time without replying to my emails. After refusing to refund my five dollars. And after never getting it working, sending me a customer satisfaction survey. I will never buy a 2K/Firaxis game again, and I actively tell all the people I game with not to, either.
I figure it's the least I can do, since they obviously don't care about my satisfaction..
Reject Nov 10, 2013 @ 8:41pm 
window's adm permissions is the solution
Cheeseguy Nov 11, 2013 @ 1:55pm 
Make sure you have all the system requirments listed in the description.
stratege_crofreiburg Nov 18, 2013 @ 12:31am 
Hi tried everthing - new radeon HD 7700 driver, reinstall but game still not starting. When i try to start the game a black window ist shortly open and then nothing happen.
When i try to start again, steam is saying that the game ist already running. What can i do to run this game?
RaulFlint Nov 18, 2013 @ 10:16am 
Me, too
stratege_crofreiburg Nov 19, 2013 @ 6:03am 
If you've updated and are still having some issues try setting some launch options. I'll write out the steps to do that:

1. Right click on Ace Patrol: Pacific Skies in your Steam library.
3. Select Properties
4. Click on "Set Launch Options..." under the General tab
5. Type -novideo and -nomsaa. Be sure to include the dash
-novideo will skip the intro video. -nomsaa turns off MSAA aliasing
6. Select "OK" and then close the Properties window
7. Launch the game

Now i can start the game but i have no sound in the game


Edit: After a cool and fast support from FXS_MisterKevin the game ist now perfectly running. THX man ;)
Last edited by stratege_crofreiburg; Nov 19, 2013 @ 6:43am
Ggrrr Nov 23, 2013 @ 9:44am 
Right click on pacific skies (in steam window)
Click on properties
I don't know how you say that in english... theres a cross in a case to allow steam community... cross that out...
Then no need of -nosaam
But still lots and diiferent type of crashes during the game!!!
F####ing annoying but at least you can play... and if you lucky no crash at all for one or 2 hour
vlajba Dec 14, 2013 @ 2:16pm 
I cant play too i tried that stoof above but dont work
Pacmanownsyou Dec 15, 2013 @ 6:01pm 
Same issue - starting the game marks me as "in-game" and the only way to close it is to end the process. No window popup, no audio...once the steam "launching game" window disappears, you're just stuck.

I've updated all drivers, verified the cache, uninstalled and reinstalled the application and all the little runtimes it comes with.

Kate.Galfriday Dec 17, 2013 @ 9:55am 
Originally posted by onetimedown:
This is exactly the same problem I had with the WW1 version. Which the customer support techs never did fix. After six weeks of basically telling me to uninstall or reinstall things. After going two weeks at a time without replying to my emails. After refusing to refund my five dollars. And after never getting it working, sending me a customer satisfaction survey. I will never buy a 2K/Firaxis game again, and I actively tell all the people I game with not to, either.
I figure it's the least I can do, since they obviously don't care about my satisfaction..
Hello. I am sorry that this has been your experience. Were you able to resolve the issue or are you still experiencing problems?
RaulFlint Dec 18, 2013 @ 10:06am 
Originally posted by onetimedown:
This is exactly the same problem I had with the WW1 version. Which the customer support techs never did fix. After six weeks of basically telling me to uninstall or reinstall things. After going two weeks at a time without replying to my emails. After refusing to refund my five dollars. And after never getting it working, sending me a customer satisfaction survey. I will never buy a 2K/Firaxis game again, and I actively tell all the people I game with not to, either.
I figure it's the least I can do, since they obviously don't care about my satisfaction..

Amen!
Ace T'Ken Dec 18, 2013 @ 1:41pm 
Same issue. Would love to play both these games, but can't get either started. Seems to be an issue with Windows 8 as all I've seen are running that. Are you ever going to fix this series?
Last edited by Ace T'Ken; Dec 18, 2013 @ 1:44pm
Showing 1-15 of 37 comments
< >
Per page: 15 30 50