Sid Meier's Ace Patrol: Pacific Skies
coachtim30 Feb 5 @ 7:02am
Problem loading game
I followed the directions after purchasing the game from Amazon to play from my Steam account, but can't get the game to load. When I click on "play" from Steam, I get the following: "Performing first time set-up..." "Installing: Microsoft VC Redist package (step 1 of 3)".
It never advances from this window to "install" anything and just sits and spins.

I'm using Vista Home Premium - 64 bit - Service Pack 2 with a NVIDIA GeForce 8500 video card and DirectX 11.0

I have contacted 2K tech support to no avail after following Steam support instructions (also to no avail)
Showing 1-14 of 14 comments
< >
Black Moth Feb 6 @ 7:20pm 
Same problem. Post solution if you find one please, and I'll do the same if I do
coachtim30 Feb 7 @ 3:52pm 
I've contacted Steam Support (2+ days ago) with no response yet. Surely others have had this problem.
zagnaut Feb 14 @ 8:56am 
I have the same problem. (Vista Home Basic, NVIDIA GeForce GT 630)
txmale1977-firefox Feb 14 @ 9:25am 
I think I found the problem cause I am having the same issue with Vista, the minimum requirements say Windows 7 or later. If that is true, that sucks.
Black Moth Feb 14 @ 11:06am 
Originally posted by txmale1977-firefox:
I think I found the problem cause I am having the same issue with Vista, the minimum requirements say Windows 7 or later. If that is true, that sucks.


I have Windows 7 and am having the exact same problem so that can't be it. Hmm
Last edited by Black Moth; Feb 14 @ 11:07am
coachtim30 Feb 15 @ 6:27pm 
Steam support finally got back to me. I am attempting to follow their instructions. I'll post any successes or failures.
Freelance Feb 15 @ 7:23pm 
Back up your folder before doing this:

Go to the Pacific Skies directory (where you installed it to) and delete all the files ending in .vdf. Start game. Enjoy.

It worked for me, but back up just in case.
Last edited by Freelance; Feb 15 @ 7:23pm
AdKode Feb 15 @ 10:01pm 
Same problem.
coachtim30 Feb 16 @ 6:19am 
I think the "Windows 7" requirement is the issue. I've given up on trying to make it work and contacted Amazon who refunded my money. Good luck to the rest of you trying to get this to work.
AdKode Feb 16 @ 6:23am 
I've managed to resolve it.
I had this problem on a laptop who has an integrated and dedicated video card.
The game auto. chosen the integrated video card,all you have to do is to make the game open whit the dedicated one,in my case an nvidia card.
Freelance Feb 16 @ 8:07am 
Originally posted by coachtim30:
I think the "Windows 7" requirement is the issue. I've given up on trying to make it work and contacted Amazon who refunded my money. Good luck to the rest of you trying to get this to work.

You didn't even try my issue before you got it refunded?? I can play it now and I have 32-bit Vista. I guess it's too late now to try it.
Last edited by Freelance; Feb 16 @ 8:09am
coachtim30 Jun 26 @ 12:16pm 
Freelance Warner: Sorry, but I didn't see your post in time. I appreciate your time to post it.
txmale1977-firefox Jun 26 @ 12:26pm 
well, my problem is, I only have the integrated card in my laptop. good thing I only got this game via Humble Bundle, and therefore it was very cheap.
Black Moth Jun 26 @ 1:21pm 
I have this problem on Windows 7 64 bit home PC with a Nvidia GTX 550ti graphics card, so I don't think the laptop part is the problem.
Last edited by Black Moth; Jun 26 @ 1:22pm
Showing 1-14 of 14 comments
< >
Per page: 15 30 50