bubbas Sep 12, 2013 @ 10:17am
Failed to start app (app already running) . . .
I bought this game a few days ago. I managed to play for around 15 minutes and then got my first Steam achievement and the same instant the game crashed. Then when trying to start the game this error message started to bug me "Failed to start app (app already running)". That made me stop playing the game for a day until yesterday when I searched around a little and found that someone had got it to work by disabling the Steam Community In-Game in the Steam -> Settings -> In-Game tab. So I tried it and it worked for me too.

Now I'm an old skool gamer and been playing computer games ever since I got my first VIC 20 followed by Commodore 64 and Amiga 500. Back in those days, buying a game bearing Sid Meier's name like Civ, Pirates & Railroad Tycoon, meant that you got a quality product that was a complete and working game (no frikking dlc's and not plagued by bugs). Sadly today it's more of a standart in gaming industry to release half-finished bugged products that need months and months of patching to work and then push out as many DLC's as possible (WOOHOO FOR ZERODAY DLC) to end up dubbling trippling or more the initial game cost. Most sad is that we, the customers, are just accepting it . . .

Now back to the subject at hand, spend a month or two more in game developement and then release a finished product instead of making releases like this and get the bad rep that comes with it. That makes everyone happy :)
Showing 1-6 of 6 comments
< >
Drcane Sep 12, 2013 @ 10:55am 
Sorry this is happening, here's our latest info on the issue. http://support.2k.com/entries/25700967-Unable-to-launch-Ace-Patrol-PC-
RD_Rabin Oct 5, 2013 @ 7:22am 
I have the same issue. Works on my Win7 Desktop, not my Win7 laptop. On the laptop, the window opens, the first two notes of the music play, then the window closes.

Could it be a dependancy issue the devs forgot about? Maybe Visuall C++ libraries or something like that?

EDIT: Mine is NOT fixed by disabling the Steam Community in Game setting. just to clarify that.
Last edited by RD_Rabin; Oct 5, 2013 @ 7:25am
RD_Rabin Oct 7, 2013 @ 2:50am 
Updated everything, added C++ runtimes, no idea what the problem is.

Went to check the 'latest info on the issue' which is basically a joke, if we're honest, as it's the "Submit crash report, directx diag, etc." standard page that everyone ignores even when you send it in.

It would be great to play this on my laptop, rather than the desktop. so if anyone does figure out what the problem might be I'll try it again :)
baronfum Oct 7, 2013 @ 5:10pm 
Okay, I just bought and installed this on my Win 7 laptop and I have the same issue, plays two notes, gives the error message, tries to complete install, gives an error 41 message and that's it. Glad it was 75% off since it won't play. :(
Donor13 Oct 9, 2013 @ 9:59am 
This happend after update my radeon driver 12.6 to 13.1
Alec Burrett Jan 25 @ 2:51pm 
I have this problem. Submitting a ticket isn't likely to fix it either.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50