King Arthur - The Role-playing Wargame

Krelian 9 apr, 2013 @ 5:29pm
Please Help! Missing Menu Text!
King Arthur - The Role-playing Wargame
I have the official standalone expansion to this game as well, tested it, and it works perfectly,
BUT THE ORIGINAL game itself, well its a different story,
1-When the opening trailer (or whatever u call it) runs, there is no sound,
2-When I run the game, it seems to be running fine, EXCEPT i cant see/read ANY text on the main menu, so I can't even really get started with the game.
Tried various ''compatibility modes'' and nothing works.
WARNING, Out of about 35 games installed on my system, this is the ONLY ONE that I can't properly run, AND AS I SAID, I CAN EVEN RUN THE FALLEN CHAMPIONS EXPANSION without any trouble, so I dont really think the cause of the ''error'' is my system.
Thank you for any/all help in advance.
PS-Im using Windows 8, all drivers updated. About 1-2 games caused a problem with it, but after running them in Win-7 compatibility mode, the problem was easily solved, BUT NOT with this game, unfortunately.
Visar 1-1 av 1 kommentarer
< >
Krelian 9 apr, 2013 @ 5:36pm 
UPDATE! More detailed Information;
On the main menu, I can read the BASIC options (near the clock like thingy), BUT ONCE I CLICK ON THEM, I can't read anything else in there at all.
So, If i click on something like new game, DLC, or whatever, I can read THE TITLE on the main-menu, but when clicked, the window that pops up is totally emty, even the accept/cancel buttons on the buttom of the screens are emty.

BUT I tried to start a new game, nevertheless, AND HERE IS WHAT HAPPENS,
First I am greeted by a intro (video sequence) WITHOUT any sound,
and than I am launched into the game, WHERE ALL TEXT IS TOTALLY MISSING AGAIN.
The game is (naturally) unplayable as it is now. Any help is appriciated.
Visar 1-1 av 1 kommentarer
< >
Per sida: 15 30 50