King Arthur - The Role-playing Wargame

King Arthur - The Role-playing Wargame

gatoneo 2013 年 11 月 2 日 @ 上午 8 時 16 分
Screen too big
Hi I just downloaded the game, I have an HD screen (1920x1080), but when I launch the game, I just can see the top left of the in-game screen (full screen activaded). I can't find anywhere an option to change the resolution. Please help. . . this is really frustrating.
< >
顯示 1-5,共 5 則回應
sean 05 月 3 日 @ 下午 3 時 33 分 
I have a similar problem, no solution yet either.
Hammerhelm 06 月 13 日 @ 上午 6 時 01 分 
I just bought a new gaming computer with Win 10 64 bit and the screen is shifted to the right when I start this game and a couple of others. Anybody know how to fix this issue?
xcesnl 06 月 25 日 @ 上午 5 時 20 分 
same issue here
pengxiao920 07 月 3 日 @ 下午 5 時 35 分 
Hi guys!

It's easy to fix!

I will use win10 as an example. First go to the original folder of the game.

It should be (One of your hard drive)\Steam\steamapps\common\King Arthur - The Role-playing game.

Than find KingArthur.exe.

Right click, then properties, then compatibility. Check "Reduced color mode" and change it into 16-bit colot. And most importantly, check "Disabled display scaling on high DPI settings".

That should fix it! It is a fantastic game! Enjoy it!
guamyankee 07 月 3 日 @ 下午 10 時 37 分 
pengxiao920 發表:
Hi guys!

It's easy to fix!

I will use win10 as an example. First go to the original folder of the game.

It should be (One of your hard drive)\Steam\steamapps\common\King Arthur - The Role-playing game.

Than find KingArthur.exe.

Right click, then properties, then compatibility. Check "Reduced color mode" and change it into 16-bit colot. And most importantly, check "Disabled display scaling on high DPI settings".

That should fix it! It is a fantastic game! Enjoy it!

This worked perfectly...thanks!
< >
顯示 1-5,共 5 則回應
每頁: 15 30 50