King Arthur - The Role-playing Wargame
ekoltons May 6 @ 2:55pm
Screen Issue
I have a 1920x1080 laptop and cannot get the game to fit correctly on my screen. Everything is off to the right and even trying Game Companion 2.4 (Fake Fullscreen) isn't helping. Any ideas, Interwebs?
Showing 1-12 of 12 comments
< >
Gunner Reptile May 6 @ 10:29pm 
Originally posted by ekoltons:
I have a 1920x1080 laptop and cannot get the game to fit correctly on my screen. Everything is off to the right and even trying Game Companion 2.4 (Fake Fullscreen) isn't helping. Any ideas, Interwebs?

is the game fully on the right hand side or just slightly?
try setting the resolution of the game down a bit if you can navigate through the main menu of game still or mabey try a reinstall
TheVeryBritishBrigadier May 7 @ 7:52am 
I had the same problem but found that changing the colour thingy on the control panel to 16bit rather than 32bit fixed it
nvp33 May 7 @ 12:16pm 
I have the same problem but can't find anywhere in either steam or inside the game where I can change the colour setting from 32bit to 16bit
TheVeryBritishBrigadier May 8 @ 8:05am 
Go onto control panel (on the start menu on desktop), click on appearence and personalisation then Display followed by Screen Resolution and then click on Advanced settings, another window will pop up. On that window click on minuter and then look for a drop down under the heading Colors: on that drop down change it from True Colour (32 bit) to High Colour (16 bit). I hope this helps, sorry if it is poorly written!
ekoltons May 8 @ 2:02pm 
Awesome! Thanks so much!
TheVeryBritishBrigadier May 9 @ 8:56am 
No worries!
arclinus May 11 @ 5:13pm 
This seems like a good fix, but the instructions don't line up exactly with what I'm seeing in Windows 8.1. It seems like a neat game, but I'm experiencing the same issue and following bb1099's instructions didn't quite hit the mark. Any suggestions or help?
nvp33 May 12 @ 3:16pm 
I'm having the same problem as arclinus - also on a win 8.1, also having the same graphic problem, and can't use bb1099's solution
ekoltons May 13 @ 7:50pm 
You can change the color option directly to the exe. You can go to steam-} steam apps-} common -} game folder...the right click on exe, go to properties, click compatability tab. There you can set option for OS compatability and color depth.

I changed it directly to the exe and it worked great.
Dixie Flatline May 14 @ 2:35pm 
In Any Windows version from Windows 95 onwards*, rather than mess about with identifying the correct control panel applet settings for your OS:
Originally posted by bb1099:
Go onto control panel (on the start menu on desktop), click on appearence and personalisation then Display followed by Screen Resolution
Instead, just press WINDOWS + R
Run "desk.cpl"



___________________________________
Windows 8.1 will not by default, allow desktop colour depth of anything less than than 32 bpp, therefore the suggestion for compatibility mode is necessary here.
nvp33 May 14 @ 5:04pm 
Thank you ekoltons - that worked perfectly
Kasmear May 14 @ 8:47pm 
i have windows 8 with the sme screen issue. If you find the king aurthur executable file, right click on it and run compatability troubleshooting it fixed it for me. It sets it up to run as an older version of windows essentially i think.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50