Adventure Time: Explore the Dungeon Because I DON’T KNOW!
adwerking Nov 27, 2013 @ 1:58pm
x264 error
i cannot get this game to load, ot says in the streaming log [2013-11-06 22:51:13] Couldn't load libx264-138.dll, x264 support disabled & in service log it says 11/27/13 16:12:33 : ERROR: /installscript failed on: C:\Program Files (x86)\Steam\steamapps\common\Adventure Time Explore the Dungeon Because I DON’T KNOW!\runasadmin.vdf: 243560 i cannot find that file at all. I seriously need help, i paid for this game & i really need to know how to fix this
Showing 1-4 of 4 comments
< >
L-r | Canti Nov 28, 2013 @ 9:19am 
adwerking Dec 23, 2013 @ 10:27am 
i tried that, it didnt make any difference, do u hav any other suggestions?
Cyroxian25 Mar 19 @ 1:40pm 
I have the exact same problem. Apparently a Steam issue, but Steam support refuses to handle it because the game I have bought (The Lego Movie) is a so called third-party game, with its own support. Really frustrating!

"Error: /installscript failed on: C:\Program Files (x86)\Steam\steamapps\common\The LEGO® Movie - Videogame\runasadmin.vdf: 267530"

You have a good point. The file doesn't exist on the system. But a lot of other vdf-files.

I found this discussion on the forum and is trying it out right now:
http://steamcommunity.com/app/49520/discussions/0/846940247766197650/?l=swedish
Cyroxian25 Mar 20 @ 2:25pm 
I found the file installscript.vdf in a subfolder of _CommonRedist
(C:\Program Files (x86)\Steam\SteamApps_old\common\The LEGO® Movie - Videogame\_CommonRedist\DirectX\Jun2010)
It references the DirectX installation, DXSETUP.exe, in the same folder.
I ran the installation (and added the registry key that was visible in the file
HKEY_LOCAL_MACHINE\Software\Valve\Steam\Apps\CommonRedist\DirectX\
and added a string value named hasrunkey, and gave it the value of 1.

The I started the game as administrator directly from the game folder under SteamApps\Common\The LEGO® Movie - Videogame. And it worked fine!

Hope you can use the information.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50