Poof > General Discussions > Topic Details
 This topic has been pinned, so it's probably important
NekoEntertainment  [developer] Jan 14, 2014 @ 6:04am
Crash problem and update
Hello everyone,

Thank you for all your feedbacks!

Sorry to hear some of you are still experiencing problems.
Here, we've detailed what to do in case of crash at launch:

If the game is crashing right after the launch, please consider doing the following steps before posting.

- Installing .Net Framework 4.0: http://www.microsoft.com/en-us/download/details.aspx?id=17851

- Installing XNA 4.0: http://www.microsoft.com/en-us/download/details.aspx?id=27598

- Reinstalling the whole game by deleting all local content and letting Steam re-download everything.

If none of this work, please make a post detailing your configuration and what happens.
Thanks and sorry for the inconvenience.


Also, we made an update with some improvements in the game:
- Crash fixed : when more than 100 ennemies on screen.
- Bug fixed : animation stuck
- Crash fixed : Collision engine

Showing 1-15 of 41 comments
< >
BigBodZod Mar 17, 2014 @ 10:23pm 
Getting a lot of mouse lag, need to be able to disable Vsync to resolve this.

Is there any .ini file that can be edited ?
thebadson42 Mar 31, 2014 @ 9:58pm 
I followed all the steps above and the game still crashes after the splash screen. I'm running Win 7 64 bit, on a laptop with a 1.66ghz Core2Duo, 4 gigs ddr2 ram, nVidia 9600 M GT. It's an older system but has never had problems running whatever I want. I have already updated all my drivers. You start to load the game then "Poof", it's gone.
Big Maq May 6, 2014 @ 8:14am 
Nothing works, reinstall: game, framework or xna. Windows 7, 4 GB RAM, Phenom XBE975 - HEEELP ! Game crashes after first logo.
| BcompleX | May 11, 2014 @ 12:05am 
Same here Nothing Works, Reinstalled everithing and got Crash again after Starting the Game

(After the first Logo)
-----------------------------------------------------------------------------------------------------
System: Microsoft Windows 7 Ultimate 32-bit

2,00 GB Dual-Kanal DDR2

AMD Radeon HD 7700 Series

AMD Phenom X4 9850 Black Edition
Agena 65nm Technologie

---- Help Please ----
Last edited by | BcompleX |; May 11, 2014 @ 12:05am
TsuMura May 21, 2014 @ 12:20pm 
I apply all steps but not open game, i not see anything

Windows 8.1 64-bit
Intel i5-3317U
6 GB Ram
Nvidia GT740M
JoZ3 May 22, 2014 @ 2:17pm 
and a solution for crash on linux??
almosdd May 23, 2014 @ 4:19am 
I got the same problem, and have apply all steps but still.. can't play the game.. ' -'

Here's the error :

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: poof.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 52d07fed
Problem Signature 04: Microsoft.Xna.Framework
Problem Signature 05: 4.0.30901.0
Problem Signature 06: 4e60120e
Problem Signature 07: 590
Problem Signature 08: 0
Problem Signature 09: System.InvalidOperationException
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

plz.. help meh... :c
Last edited by almosdd; May 23, 2014 @ 5:34am
JoZ3 May 27, 2014 @ 6:47pm 
I think it was a big mistake buy this game, there is no support or answers to linux's users
almosdd May 27, 2014 @ 10:02pm 
i have mail the support.. n still don't get any reply for 4 days.. ' -'
Omejikat May 29, 2014 @ 7:33pm 
installing the xna worked for me. i love this game! thank you! :D
AtomicWoodchuck Jun 3, 2014 @ 2:17am 
Gah. Not working for me either :(
JoZ3 Jun 5, 2014 @ 8:58am 
incredible, a little more than two weeks and the developers without response about the linux issue... I dont understand how Steam allows this kind of thing.
Ackermann Jun 9, 2014 @ 2:26am 
Worked for me. I just installed XNA 4.0: http://www.microsoft.com/en-us/download/details.aspx?id=27598
run the game and it just started. I even didnt have to reinstall the game itself. Thanks a lot
JoZ3 Jun 9, 2014 @ 7:49am 
Originally posted by bart:
Worked for me. I just installed XNA 4.0: http://www.microsoft.com/en-us/download/details.aspx?id=27598
run the game and it just started. I even didnt have to reinstall the game itself. Thanks a lot :B1:

a solution for windows... someone dev have a solution for linux users???
AtomicWoodchuck Jun 9, 2014 @ 1:02pm 
Has someone kidnapped the devs, or have they just gone "poof"?
Last edited by AtomicWoodchuck; Jun 9, 2014 @ 1:02pm
Showing 1-15 of 41 comments
< >
Per page: 15 30 50

Poof > General Discussions > Topic Details