Antics Sep 26, 2013 @ 5:26pm
config error
Says I don't have enough video memory to run the game (680gtx)
Showing 1-12 of 12 comments
< >
Terry L Lyndon Sep 26, 2013 @ 11:05pm 
Hi there, there seems to be an issue with card with over 2gb of vram, the GOG version has a fix and this steam one should too, take a look at the game folder and see if you have a, "patch omikron - the nomad soul 2.0.1.8.exe"
Wavingwalker Sep 27, 2013 @ 4:35pm 
I have the same problem and there is no "patch omikron - the nomad soul 2.0.1.8.exe" in the folder .... Any suggestions?
Wavingwalker Sep 29, 2013 @ 7:48am 
bump
Django Fett Sep 30, 2013 @ 6:24pm 
i found the file patch.dll in there but i don't know how to execute the file so that it updates the game. I'm kind of a computer dummy.
Terry L Lyndon Sep 30, 2013 @ 8:51pm 
Looks like the steam version isn't updated, so far no fixes also .dll is not an executable format.
Wavingwalker Oct 1, 2013 @ 7:33am 
guess we'll have to wait ...
lloydbeatz Oct 6, 2013 @ 7:13am 
hopefully they are working on this. I really wanted to play this today, and this error is baring me.
lloydbeatz Oct 8, 2013 @ 4:12pm 
still no fix for this
dillon_hills Dec 2, 2013 @ 4:22am 
Originally posted by lloydbeatz:
still no fix for this
agreed
Last edited by dillon_hills; Dec 2, 2013 @ 4:23am
Nuku Dec 2, 2013 @ 5:20pm 
i noticed this error doesn't occur anymore if you set "runtime.exe" compatibility on windows xp.

After that you can use the startup parameter CONFIG (in caps) to chose the videocard (D3D / software) and the desired resolution.

Be warned tho, the game doesn't like the uber high resolutions at all, recommend to not go higher than 1920*1080, lower is better.
Last edited by Nuku; Dec 2, 2013 @ 5:20pm
Chick'n'Duck Mar 28 @ 5:28am 
1920*1080 is max resolution. There is no higher.
lakesideguy Jun 29 @ 6:14am 
bump this issue is still not fixed like it is on the GOG verson.
Whats up dev?
Showing 1-12 of 12 comments
< >
Per page: 15 30 50