Phunk  [developer] Aug 20, 2013 @ 6:25am
OFFICIAL: Known breaking issues
This post will be updated to show known breaking issues in the current build. Unless stated otherwise, please assume that we're working to address everything on this list! In the meantime, this post will also detail any workaround we have.
Last edited by Phunk; Jun 19 @ 2:51pm
Showing 1-15 of 283 comments
< >
Lava Croft Aug 20, 2013 @ 9:35am 
I want to note that just having Hamachi installed it not the problem. The problem is probably having the Hamachi application running. I have Hamachi installed and the game works fine.
Darkenmal Aug 20, 2013 @ 6:39pm 
If you die, and you happen to be clicking on an item, the game will freeze at the red screen and completely destroy your save. Has happened to me twice, thought I'd let you guys know. :D
Ndh Aug 20, 2013 @ 9:51pm 
Any time that I try to load the world it gets to "Loading Regions" then crashes.
Phunk  [developer] Aug 20, 2013 @ 11:56pm 
Darkenmal & LavaCroft: thanks for the information - we'll take note!

Noth: Do you have Hamachi installed, and have you tried disabling it (as per the post you're replying to)?
EPIC VOID Aug 21, 2013 @ 12:02am 
I cant shoot dogs! The game crashes!
sharpieboss Aug 21, 2013 @ 12:26am 
My issue is that the game starts as a background task. No screen, no sound, no visuals. Each time I have to kill it with the task manager.

Log:

Initialize engine version: 4.1.5f1 (ed5ea3281df6)
GfxDevice: creating device client; threaded=1

and my specs:

Operating System: Windows 8 64-bit (6.2, Build 9200) (9200.win8_gdr.130531-1504)
Language: English (Regional Setting: English)
System Manufacturer: LENOVO
System Model: Lenovo IdeaPad U410
BIOS: 65CN97WW
Processor: Intel(R) Core(TM) i7-3537U CPU @ 2.00GHz (4 CPUs), ~2.5GHz
Memory: 8192MB RAM
Available OS Memory: 8050MB RAM
Page File: 3453MB used, 5813MB available
Windows Dir: C:\windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.02.9200.16384 64bit Unicode

I highly suspect that this has something to do with my DisplayLink drivers; however, I do not have to option to remove them, as I rely on them on a daily basis for my hardware. (graphics tablet)

This has been an issue with another Unity based game in the past. Please don't leave me out of this experience.
digi5 Aug 21, 2013 @ 1:13am 
I'm having the same problem as Noth and Hamachi is uninstalled from my PC, i tried restarting my PC as well, but it still crashes on "Loading Centre Island Next: Loading Regions. *fixed it, anyone still having problems after uninstalling hamachi go into network adaptors in device management, apparently that part of hamachi doesnt like to go away easily.
Last edited by digi5; Aug 21, 2013 @ 1:17am
Phunk  [developer] Aug 21, 2013 @ 1:51am 
Perlmut: which OS are you running? This has been reported as a bug in the Linux build, but we haven't confirmed it, or checked which distros yet.
Sharpieboss: sorry to hear you're having this problem - we'll look into this and see what we can do.
Phunk  [developer] Aug 21, 2013 @ 2:06am 
Sharpieboss: I have a couple of tricks that might work for this, but I'd like to get some more information on your system first.

Can I ask you to register at the Big-Robot forums and post here[www.big-robot.com], including a DXDiag file? (You can generate this by pressing start-R, typing "dxdiag" and pressing return, then click "Save all information".)

EPIC VOID Aug 21, 2013 @ 2:09am 
@Phunk:
Yes indeed i am running Linux! (up to date Archlinux 64bit)
Phunk  [developer] Aug 21, 2013 @ 2:21am 
@Perlmut: thanks for that. We've had one other report of this (on the same distro, too) but our Linux build is tested is on Ubuntu - I'll see if we can reproduce.
StuMan Aug 21, 2013 @ 8:23am 
I can't seem to get the Steam version to launch at all. When I try to start it, the screen goes black and I am forced to hard reset (can't alt+tab or alt+crtl+del).

The 64 bit humble version runs fine for me, but for some reason the Steam version one won't launch at all. :(
Phunk  [developer] Aug 21, 2013 @ 9:22am 
Hi StuMan, can you include your machine specs please?
StuMan Aug 21, 2013 @ 9:33am 
Yeah sure
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130708-1532)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: Z68XP-UD5
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.7GHz
Memory: 16384MB RAM
Available OS Memory: 16302MB RAM
Page File: 2606MB used, 29994MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicod

Card name: NVIDIA GeForce GTX 770
Manufacturer: NVIDIA
Chip type: GeForce GTX 770
Display Memory: 4038 MB
Dedicated Memory: 1990 MB
Shared Memory: 2048 MB

Phunk  [developer] Aug 21, 2013 @ 9:36am 
The Steam version is currently 32-bit only - I don't suppose you've tested the Humble 32-bit build too?
Showing 1-15 of 283 comments
< >
Per page: 15 30 50