russian Sep 27, 2013 @ 10:56pm
Black screen of death.
Hello,

i'm having an interesting problem. Load up the game, see main menu -> main screen completely black. i assume this is normal. i can see menu options.
Click new game, wait for cutscene to end, world is black. I can see my hud. I start to get hit, but i cant see anything in the game world.

has anyone encountered this before or know of a quick fix?
Showing 1-15 of 20 comments
< >
russian Sep 27, 2013 @ 11:00pm 
ive tried restarting compe and adjusting video settings. was excited to play! will wait for a response.
Stephane  [developer] Sep 28, 2013 @ 4:13am 
Do you have the minimum requirements?
Do you have the latest video driver?
Restart your computer.
russian Sep 28, 2013 @ 10:44am 
Yes.
Yes.
Already done.

My guess would be the switch between my two graphics cards messes with the game. Does this game support midgame graphic card switch?
russian Sep 28, 2013 @ 12:11pm 
i have tried everything i could think of to get the video to display. does this game have a centralized executable? i cannot find an obvious file in the steamapps folder.
Röcket Scientist Sep 28, 2013 @ 12:37pm 
Originally posted by russian:
i have tried everything i could think of to get the video to display. does this game have a centralized executable? i cannot find an obvious file in the steamapps folder.

Даже русский человек Ваш Google translate не понял, что Вы тут накалякали? =)

You can find .exe file here:
...\SteamApps\common\DayOne\Binaries\Win32
-> DayOne.exe

Originally posted by russian:
Does this game support midgame graphic card switch?

Same again please. On "human" language.
russian Sep 28, 2013 @ 1:28pm 
I'm asking about SLI and dedicated game graphics. Mundane stuff on computer uses embedded card, games use another card. When games start, the computer detects increase in GPU demand and switches between the two.
russian Sep 28, 2013 @ 1:31pm 
I have manually set the game to auto start with my gaming video card. The game now shows video fine.
Röcket Scientist Sep 28, 2013 @ 1:35pm 
You have a laptop? May be mobile GPU's are not supported here.
If you have a desktop then try to disable SLI\CrossfireX in driver (If you really have SLI. 2 same cards, from single series. Like 2x GTX 660 for example. Because 2 different cards this is not a SLI.)
Röcket Scientist Sep 28, 2013 @ 1:36pm 
Originally posted by russian:
I have manually set the game to auto start with my gaming video card. The game now shows video fine.
Ok.
snipercurt26 Oct 2, 2013 @ 11:41pm 
i have a laptop and i was moved to this thread to try and fix it and so far i havnt fixed it at all ive tried restarting it and im sure i have the minimum graphics requirements but my main screen is still black but i see the menu options any suggestions?
Sylph Oct 3, 2013 @ 4:38am 
Originally posted by snipercurt26:
i have a laptop and i was moved to this thread to try and fix it and so far i havnt fixed it at all ive tried restarting it and im sure i have the minimum graphics requirements but my main screen is still black but i see the menu options any suggestions?
Is it an intel GPU?
russian Oct 3, 2013 @ 12:44pm 
here's how i fixed it. My laptop has an intel graphics card (that launched with start of game) and an nvidia one.

go to start > type device manager > open device manager > check under display adapters how many cards you are running.
snipercurt26 Oct 3, 2013 @ 3:02pm 
its running Intel(R) HD Graphics Family and LogMeIn Mirror Driver
[= ClayMeow =] Oct 3, 2013 @ 3:21pm 
Originally posted by snipercurt26:
its running Intel(R) HD Graphics Family and LogMeIn Mirror Driver
Why would you buy a game when you don't meet the minimum requirements?

Do you have a desktop with a discrete card you can play it on?
snipercurt26 Oct 3, 2013 @ 3:31pm 
nope i was sure this laptop would play it hell it plays day z war z wow just cause 2 i figured it would work
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Sep 27, 2013 @ 10:56pm
Posts: 20