Day One: Garry's Incident > Общие обсуждения > Подробности темы
nickg131 29 дек, 2013 @ 11:47
Completely black at start
Just started the game..I can see the UI just fine...but everything else is 100% dark. Literally BLACK. I hold down block, and spam attacking, but eventually something kills me, reload, die again, reload, die again. Can't see ANYTHING, I can hear stuff, but...wtf am I supposed to do?
Показано 113 из 13 комментариев
< >
Stephane  [Разработчик] 29 дек, 2013 @ 11:55 
Look if you have the minimum requirements and watch our wiki to help you :
http://pcgamingwiki.com/wiki/Day_One:_Garry
nickg131 29 дек, 2013 @ 12:01 
That wiki page is blank.

Also, Phenom ii 4.0ghz quad core, geforce 760 w/ 2GB of RAM on it, 16GB of corsair DDR3...every other game works just fine, with much higher requirements. The intro video played fine, and the UI shows up, the D and A mashing at the beginning of the game worked, but when I start and it tells me to find a way out of the temple, I can see the compass, health bar, and the "aiming" reticle thing but the rest is just completely black.
SixTheNinth 29 дек, 2013 @ 15:25 
Excatly the same problem. Then intro runs fine and all moves smooth, but then black again
Stephane  [Разработчик] 29 дек, 2013 @ 15:58 
Sorry! http://pcgamingwiki.com/wiki/Day_One:_Garry%27s_Incident#Out_of_memory_error


Изначально опубликовано nickg131:
That wiki page is blank.

Also, Phenom ii 4.0ghz quad core, geforce 760 w/ 2GB of RAM on it, 16GB of corsair DDR3...every other game works just fine, with much higher requirements. The intro video played fine, and the UI shows up, the D and A mashing at the beginning of the game worked, but when I start and it tells me to find a way out of the temple, I can see the compass, health bar, and the "aiming" reticle thing but the rest is just completely black.
nickg131 29 дек, 2013 @ 16:54 
...I'm not getting an "Out of memory error" and I already have a program set up to restrict my RAM based on the needs of the game. Example, Zoo Tycoon 2 will NOT run if more than 4GB is present, so when I run it, my computer automatically restricts my machine to 4gb.

I'm also running 64 bit Windows 7. There are no "errors" that pop up, everything runs fine, intro, the prompt to mash D and A work fine, no lag, nothing. UI shows up when the game starts...the only thing is that the viewing area is all black.

So, with no error popping up, and no other games having issues, I'm lost.
B1ackButterfly 12 фев @ 7:52 
Got the same problem here, also it isn't the "Out of memory error", tried to fix it like wiki page is saying, but nothing changes.

Are there other solutions right now?
Stephane  [Разработчик] 12 фев @ 8:08 
Изначально опубликовано B1ackButterfly:
Got the same problem here, also it isn't the "Out of memory error", tried to fix it like wiki page is saying, but nothing changes.

Are there other solutions right now?

Hello B1ackButterfly, the problem is your graphic card is under our minimum requirement, you need to disabled some graphics options to help you.
B1ackButterfly 12 фев @ 8:38 
Hmm, I think I got a problem now cause I already tried it with minimum settings, well, I guess I keep trying then and now. But thanks for fast answer and reaction!
Stephane  [Разработчик] 12 фев @ 11:20 
Изначально опубликовано B1ackButterfly:
Hmm, I think I got a problem now cause I already tried it with minimum settings, well, I guess I keep trying then and now. But thanks for fast answer and reaction!

Have you tried to put a low resolution and see what's happen?
B1ackButterfly 13 фев @ 4:58 
Yeah, I tried that and also (just in case) a higher resolution - with no changes at all.
bcabsdad 18 фев @ 9:10 
The first time I played I had the exact same problem. I changed the resolution to what my monitor wants at 1680X1050 and now the full black is gone. instead now things randomly disipear and reapear rapidly or they go black and than textured again rapidly. this is really hard to work with.
nickg131 18 фев @ 12:24 
I've tried changing resolution from my 1920 x 1080 to as low as it will go. And I'm running geforce 760, w/ 2 GB of DDR5, so my graphics are plenty up to date. This is the only game I have issues with. I've uninstalled drivers, reinstalled, gone to old ones, used beta ones, everything. But it will not run on my computer. I can upload a screenshot if the developer thinks I'm just complaining because I didn't read the spec requirements before buying it, but there is some kind of issue with the game. Not my rig.
Lord Shadow 20 фев @ 10:14 
I am also having the same problems, I have turned off all the settings, dropped its res to the lowest it can do. It is still black.

Is there a fix to this?
Показано 113 из 13 комментариев
< >
На страницу: 15 30 50