KoolDashKid Jul 3, 2014 @ 5:55pm
HOW TO FIX D3D9 ERROR ON STARTUP!
My SIMPLE solution to all the people out there who were told to change their DayOne resolution.

Change your screen resolution to 1600 x 900. (This can be found in Control Panel)
Right click Day One: Garry's Incident in your steam library
Click "Properties"
Type "-windowed" without the "
Launch game and enjoy!

I'm not completely sure if you have a different screen resolution while doing -windowed will help
Apparently that's how to "unlock" your desktop!
Showing 1-8 of 8 comments
< >
TheDestroyer017 Jul 7, 2014 @ 10:57pm 
i have that same problem........... and its a pain gonna try this
KoolDashKid Jul 7, 2014 @ 10:58pm 
It works!
TheDestroyer017 Jul 7, 2014 @ 11:02pm 
idk where to type the windowed
KoolDashKid Jul 7, 2014 @ 11:02pm 
Right-click the title of the game in your library and hit "Properties". After that, click "Set launch options"
TheDestroyer017 Jul 7, 2014 @ 11:06pm 
thx a ton :) it was lagging so i put the resolution down and holy crap was it high 1720 i dont even have a monitor that big........ probly why it wouldnt start also... that never helps
TheDestroyer017 Jul 7, 2014 @ 11:40pm 
well thats fixed now im having the biggest texture ♥♥♥♥ up possible.... wont stop going back all over here and there all or w/e .... its making my game lag..
KoolDashKid Jul 7, 2014 @ 11:41pm 
I only knew how to fix D3D9. I stopped playing the game after that. My pc can't run it.
TheDestroyer017 Jul 7, 2014 @ 11:44pm 
kk good thing cause.... jeesus is it getting laggy because of the glitchy non stop texture O.o
Showing 1-8 of 8 comments
< >
Per page: 15 30 50