Nuclear Throne
LouisIsGo Apr 13, 2014 @ 9:17am
Why can't I enable controllers?
I have two wired XB360 controllers plugged in, and when I enter the menu I see the option that says Gamepad currently set to off, but when I attempt to click the checkbox nothing happens. What gives?
< >
Showing 1-15 of 109 comments
Cpaz Apr 13, 2014 @ 3:07pm 
did you right click?? that takes you back to the menu, option menus arnt controlable via gamepad (yet)
buffaloseven Apr 13, 2014 @ 5:22pm 
Uh, I think he's referring to the fact that the checkbox to enable controllers doesn't respond to clicks. I heard that it was a bug with Update 21, but I'm on OS X so I'm not sure if it's Update 21 or OS X that's causing it.

I tested Update 22 on Windows 8 and the controller option worked there (didn't have Update 21 on my Windows partition). Still waiting on Update 22 for OS X to see if it works there.
Ganil Ganilder Apr 14, 2014 @ 5:56am 
Originally posted by buffaloseven:
Still waiting on Update 22 for OS X to see if it works there.


Yes, please fix the OSX update soon!
LouisIsGo Apr 14, 2014 @ 8:07am 
Well, it seems that it's just straight up 'uncheckable' for me. I downloaded the game a few days ago and it was that way then. I then downloaded the multiplayer update that came out yesterday and it still will not check (I can change other options in the menu just fine).

One thing I have noticed, however, is that if I attempt to play multiplayer the second player will be controlled by the XB360 controller and the first with mouse and keyboard. That's pretty swell and all, but it would be nice to be able to play single player with a controller as well.
Ganil Ganilder Apr 14, 2014 @ 9:58am 
Does anyone know if the PS3 controller can be used in the game, or is just the XBOX for now?
Rami  [developer] Apr 14, 2014 @ 9:59pm 
LouisIsGo, does the second players' controller work?
LouisIsGo Apr 15, 2014 @ 6:23am 
The second player controller works fine, yeah (even though the gamepad checkbox never actually checks).
swift1337 Apr 19, 2014 @ 12:04am 
I have exactly the same problem - can't check the box, but the second player is controllable with a controller. Can't really play multiplayer on a TV until both players can use a controller, though.
The Mongoose Apr 21, 2014 @ 10:08pm 
Having the same problem
Super_maçoN Apr 22, 2014 @ 4:04am 
Strange, i have the same issue ( impossible to check the box while havig a 360 plugged in ) but the first time i did run the game gamepad was working.

For my second test i tried to unplugged it to test the game with K/M and since then impossible to play with the gamepad. I tried uninstalling/reinstalling but it didn't work.

On Ubuntu 13.10 i couldn't wait since the Linux build was up, hé hé.
Chovy152 Apr 23, 2014 @ 8:40am 
I have had to have the controller in prior to starting the game. And I've had some wonkiness still, but fudging around with it enough tends to solve the issue (unplugging and replugging).

Finally I didn't have any luck with offbrand 360 controllers just the official ones, but maybe that was just for a lack of persistence.
Eendhoorn Apr 23, 2014 @ 7:36pm 
I have the same issue, I'm on windows 8 ( a microsoft surface to be precise) and am using a wired xbox 360 controller.
Rami  [developer] Apr 24, 2014 @ 12:37am 
The controller needs to be plugged in before booting the game, yeah.
PkS Apr 24, 2014 @ 1:41am 
I have the same issue, i use a xbox360 controller and nothing happens when i click on the checkbox to turn on gamepad. It was already plugged in before i launched the game.
Luchador138 Apr 26, 2014 @ 11:08pm 
Originally posted by Kleƒtz:
I have the same issue, i use a xbox360 controller and nothing happens when i click on the checkbox to turn on gamepad. It was already plugged in before i launched the game.

I have the same problem they just updated the game like hours ago but it still wont let you click the game pad box, and I have the controller plugged in, its a wireless xbox controller but still. :/ for the time being I am using controller mate in full screen till there is a fix.
< >
Showing 1-15 of 109 comments
Per page: 15 30 50