Space Hulk > Allmänna diskussioner > Ämnesdetaljer
Zuggi  [utvecklare] 20 aug, 2013 @ 1:34am
EMPTY MENU AND BLACK SCREEN FIX (FOR SOME)
Are you fully up to date with the latest version? It should have some safety code on load.

If its still present, then you can manually clear it by deleting this folder:
/Users/##YOUR USER NAME##/ .config/Full\ Control/SpaceHulk

Can be a hidden folder

If the first approach doesnt' work try this:

1. Open Terminal application (type "Terminal" in spotlight to find it)
2. Using a simple Terminal command, you can work with all the files on your machine from the Finder. Open Terminal, type this command, and press Enter:

defaults write com.apple.Finder AppleShowAllFiles YES
To make the command take effect, you need to restart the Finder. One way to do this is to hold down the Option key, then click and hold on the Finder icon in the Dock. When the contextual menu appears, select Relaunch and the Finder will restart.
3. Now you will see .config folder in you user home folder

To make the finder not show these type of folders back do the same again but the command you paste in terminal is: defaults write com.apple.Finder AppleShowAllFiles NO
--------------------------------------------------------------------------------------------------------------------------
We have had a few Mac's where the game cannot create the save game files due to permissions for the current user not allowing writing to the .config folder.

This has been solved in the support cases by running:

sudo chmod -R u+rw /Users/###YOUR USERNAME###/.config
or alternatively
sudo chmod -R a+rw /Users/###YOUR USERNAME###/.config

where the latter opens read/write for all.

FOR PC USERS

Delete the folder here: C:\Users\<user name>\AppData\Roaming\FullControl\SpaceHulk

I can be hard to locate and varies depending on the WIn version. alternatively, you can search in the system for "Slots.ft" file that is in this folder

if we asked you to send the config - you need to pack the folder that contains it together with all the other files.

Best
Andreas
Senast ändrad av Zuggi; 13 sep, 2013 @ 1:35am
Visar 1-15 av 33 kommentarer
< >
james.dore01 20 aug, 2013 @ 6:49am 
Afraid, the folder just isn't there (yes, we have hidden folders showing) the .config folder doesn't have the 'full control' folder in it. There is no such folder at all... anywhere....
New patch, however, it only installs 630MB via steam... is this correct?
So this remians broken and unplayable
Zuggi  [utvecklare] 20 aug, 2013 @ 7:20am 
1. Open Terminal application (type "Terminal" in spotlight to find it)
2. Using a simple Terminal command, you can work with all the files on your machine from the Finder. Open Terminal, type this command, and press Enter:

defaults write com.apple.Finder AppleShowAllFiles YES
To make the command take effect, you need to restart the Finder. One way to do this is to hold down the Option key, then click and hold on the Finder icon in the Dock. When the contextual menu appears, select Relaunch and the Finder will restart.
3. Now you will see .config folder in you user home folder

To make the finder not show these type of folders back do the same again but the command you paste in terminal is: defaults write com.apple.Finder AppleShowAllFiles NO
james.dore01 20 aug, 2013 @ 7:35am 
yes mate, i've done that, however, the /Full\ Control/SpaceHulk folder isn't inside the .config folder. I have other items inside relating to other applications/programs. But nothing from full control. Thus, unable to delete it.... as it isn't there.... under my home folder or ther other users i've got on the machine.

Still no menu/options, mouse curser etc.... any other issues that it might be?


Processor 2.5 GHz Intel Core i5
Memory 4 GB 1333 MHz DDR3
Graphics AMD Radeon HD 6750M 512 MB
Software Mac OS X Lion 10.7.5 (11G63)

wireless mouse and keyboard (over blue tooth)

James
Zuggi  [utvecklare] 20 aug, 2013 @ 7:40am 
Hmm, Then I don't have a quick fix. I hope the coder catch issue in the upcoming patch...the odd thing is that it works for some..
james.dore01 20 aug, 2013 @ 7:56am 
thanks for trying to help thou mate, very kind! Yes, seems the mac is a odd beast!
flitdog 23 aug, 2013 @ 4:56am 
I have the same issue at present with my PC Version. Takes me to the main screen with the banners but no option for campaign or anything.
james.dore01 23 aug, 2013 @ 10:26am 
sadly, i still have the same issue and nothing has been suggested to rectify it.
Kamen Rider zzz 26 aug, 2013 @ 5:43am 
For those folks on PC, I had this same issue, one of the Devs mentioned that it could be a corrupted save file. I deleted all of mine and the menu loads fine now. If you want to go that route, you'll find the file(s) through here (thanks to those folks in the other forum that found it):

C:\Users\<user name>\AppData\Roaming\FullControl\SpaceHulk
Zuggi  [utvecklare] 26 aug, 2013 @ 6:03am 
Glad to see it also works for some PC users, I have added the path to the Thread text :)
Sliverleech  [utvecklare] 26 aug, 2013 @ 2:54pm 
We have had a few Mac's where the game cannot create the save game files due to permissions for the current user not allowing writing to the .config folder.

This has been solved in the support cases by running:

sudo chmod -R u+rw /Users/###YOUR USERNAME###/.config
or alternatively
sudo chmod -R a+rw /Users/###YOUR USERNAME###/.config

where the latter opens read/write for all.
Benoit 26 aug, 2013 @ 11:28pm 
That's work! Thanks! :)
ziger 3 sep, 2013 @ 4:19pm 
Will there be a fix for this soon? The path described doesn't exist on my friend's Mac, so this fix does nothing for him.
Zuggi  [utvecklare] 4 sep, 2013 @ 1:40am 
Ursprungligen skrivet av ziger:
Will there be a fix for this soon? The path described doesn't exist on my friend's Mac, so this fix does nothing for him.

We have had a few Mac's where the game cannot create the save game files due to permissions for the current user not allowing writing to the .config folder.

This has been solved in the support cases by running:

sudo chmod -R u+rw /Users/###YOUR USERNAME###/.config
or alternatively
sudo chmod -R a+rw /Users/###YOUR USERNAME###/.config

where the latter opens read/write for all.

Did your friend do this?

Sliverleech  [utvecklare] 4 sep, 2013 @ 1:51am 
And if the .config doesnt exist in his home folder - create that. Its a permission issue.
argack 10 sep, 2013 @ 10:35pm 
mine <pc> fails to start at all I get "game.exe has stopped working" any ideas on how to fix?
Visar 1-15 av 33 kommentarer
< >
Per sida: 15 30 50