Space Hulk > General Discussions > Topic Details
3 Ducks In a Man Suit Nov 1, 2013 @ 5:00pm
HELP!!! cant get passed the start menu because of glitch!
Hey, when I start Space Hulk I get a start menu with a banner that is not mine, and there are no options to play/quit/etc. the only way out is to alt+tab and close it manually. heres a screenshot.

{LINK REMOVED - Please don't spam, and be wary of scams.}

any suggestions?


umm.... ok... apparently a screenshot from the steam cloud is "spam..." it is the only picture in my screenshots folder thing. i can post if someone tells me how :p

i tried uninstalling and reinstalling but that changed nothing
Showing 1-5 of 5 comments
< >
Mc Lovin' Dec 14, 2013 @ 10:17am 
i have the same problem (you can watch the screenshot if you are not logged on and goole the problem), little help here?
Last edited by Mc Lovin'; Dec 14, 2013 @ 10:17am
datguy13 Dec 14, 2013 @ 11:27am 
Have you modified your computer or system since the last time you were capable of playing? What are your system specs? What is your OS?

These are things we need to know if we're going to help you troubleshoot the problem.
Mc Lovin' Dec 15, 2013 @ 12:12am 
After i installed the game i started but my pc crashed a couple of times right after starting the game due to a hardware problem with the grafic board. After replacing the board i only get the video, after that nothing more but the menu. I use Windows 7 and a XFX Radeon HD 7770.
datguy13 Dec 15, 2013 @ 5:35am 
Try doing a clean install of your video drivers in Safe mode, a clean install of the latest DirectX versions and run the Microsoft Windows Repair tool from your Windows 7 boot disk. It sounds like you might have either a corrupted driver, a bad Direct X file or something wrong in the registry for Win7 so hit all three possibilities one by one first.
Zuggi  [developer] Dec 16, 2013 @ 4:48am 
Have your tried some of the solutions here? http://steamcommunity.com/app/242570/discussions/0/864976115729494496/

Alternatively, try to see if this fixes the issue. Right click on the Space Hulk in your Steam Library => Properties, under the general tab click "Set Launch Options" Here you type in: -force-gfx-st
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 1, 2013 @ 5:00pm
Posts: 5