Space Hulk > General Discussions > Topic Details
Angmar Jan 18 @ 9:03am
Wont let me play a campaign
Jusy bought this fame and everything is locked except the first 2 missions and when i select them nothing happens.
Showing 1-11 of 11 comments
< >
jaygoneferal Jan 18 @ 9:51am 
another victim... try for a refund.
Gwion Jan 18 @ 4:30pm 
I don't know if this is your issue, but you can only unlock missions by playing them in single player.
Angmar Jan 19 @ 6:07am 
Well, I started with the unlocked one at teh top, but apparently, you have to start at the bottom with "Cleanse".
Been playing ever since, but it has been a million replays and I cannot win lol!
rinaldop Jan 19 @ 10:55am 
Hm, I'm confused. Suicide Mission under Sin of Damnation campaign is the first mission, you are playing the expansion pack. You should REALLY start with the tutorial campaign, Boarding the Sin of Damnation, first mission is Beachhead.
Angmar Jan 19 @ 10:59am 
no wonder i am getting slaughtered, the only unlock is Messenger fo Purgatory / Cleanse
Last edited by Angmar; Jan 19 @ 11:03am
rinaldop Jan 19 @ 11:05am 
Originally posted by Angmar:
no wonder i am getting slaughtered
Yup.
Do you see the Boarding the Sin of Damnation campaign at the top? It should be unlocked. It has 3 tutorial missions.
rinaldop Jan 19 @ 11:08am 
Originally posted by Angmar:
no wonder i am getting slaughtered, the only unlock is Messenger fo Purgatory / Cleanse
Very strange, I have read that verifying files helps with some issuses, try that.
How to verify cache files:

Go to your Steam Library. Right-click "Space Hulk". In the dropdown, click "Properties". On the pop-up that comes up, go to the "Local Files" tab. At the bottom of this pane there should be a button labeled "Verify Local files". Click it. Let the program run, it may take up to five or ten minutes. Once it is complete, close your Steam browser. Exit steam from the toolbar icon. Restart Steam as normal. Try the game to see if this fixed the issue.

Instructions above are copied from Datguy13's posts.
Angmar Jan 19 @ 11:50am 
ah i c what happened, the first missions were darked out, i just clicked on it for yucks and it worked. DOH
rinaldop Jan 19 @ 11:55am 
Dark is unlocked, Green, with lock symbol, is locked.
Zuggi  [developer] Jan 20 @ 2:36am 
Glad you seemed have worked this out :) Sorry if the communication on that point wasn't clearer
Angmar Jan 20 @ 5:44am 
Thanks again for all your help! Such a great game, I wish there were more Warhammer/WH40K games to play!
Zuggi, you did a great job on this game, I wish you and your company all the best, lots of money, and hope you make more Warhammer/WH40K games!
Last edited by Angmar; Jan 20 @ 5:48am
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jan 18 @ 9:03am
Posts: 11