Space Hulk

Space Hulk

View Stats:
Space Hulk > General Discussions > Topic Details
Milkshake Jul 19, 2014 @ 5:06am
Mission 10 : Defend - AI Scared?
lo folks,

Playing defend, and well...it seems the Genestealers have given up. Got myself in a pretty good position and now they just seem to stand there and hide in corners.

I can play the patience game, but it just seems a bit lame - especially as folks have said how hard this mission is. I just seem to be farming them and they don't come at me.

Here's a screenie of what I'm seeing...

http://steamcommunity.com/sharedfiles/filedetails/?id=288277319

Any thoughts?
< >
Showing 1-15 of 26 comments
andy_ktoi Jul 19, 2014 @ 11:15am 
This happened to me too. You have to move your marines closer to the entry points for them to come after you. Of course, theres a chance they'll die then but for me it was the only way to finish after waiting many turns for something to happen.
Hyrax Jul 19, 2014 @ 4:45pm 
Genestealers are smart, they want you to go after them ;)
For me they were massing an army, I had to be clever how to deal with 14 genestealers at once:
http://steamcommunity.com/sharedfiles/filedetails/?id=288440590
HuizingaZ Jul 19, 2014 @ 5:41pm 
Apparently, this happened to a lot of people, including myself. If you search the forum, you'll find three or four other threads on the very same topic.
Devs say that the Genestealers should not behave like that, but for some reason they have a hard time replicating the bug.
Here is what it looks like:

http://steamcommunity.com/sharedfiles/filedetails/?id=288554982

Quite similar to Milkshake's screenshot; but here you can also see the endlessly repeating "Genestealers Turn / Terminator Turn" mantra...

The problem can be sometimes solved by saving the game when the GS have stopped, then reloading it.
It worked for me! :-)
Milkshake Jul 20, 2014 @ 7:01am 
It looks as if it's the flamer. Everything is fine until I use it - and then all of a sudden, no-one moves. Even mid-corridor :/
Milkshake Jul 20, 2014 @ 7:14am 
I can also confirm a save and load fixes this bug.
Zuggi  [developer] Jul 21, 2014 @ 5:19am 
Hmm....will start a game and see if the flamer triggers it
Hyrax Jul 21, 2014 @ 6:37am 
Originally posted by Zuggi:
Hmm....will start a game and see if the flamer triggers it

I didn't use the flamer. I only moved him so I don't think it's that.
Zuggi  [developer] Jul 21, 2014 @ 7:46am 
I managed to trigger it using the flamer, so could possible be something with pathfinding...although it's a bit hard to understand why it happens to just that map.
Oscar Jul 22, 2014 @ 9:49am 
Originally posted by Milkshake:
I can also confirm a save and load fixes this bug.

The developers should really fix this issue. I'm surprised they didn't come across it in testing. I agree, the best and most reliable way to fix it (temporarily) is to save and load. You can get close to the genestealers to get them to advance on you, but I much prefer save/load over suicide.
Milkshake Jul 27, 2014 @ 4:03am 
Zuggi, I've also managed to trigger it after a round of close combat with Lightning Claws :/
Zuggi  [developer] Jul 28, 2014 @ 7:45am 
Yeah...unsure what the specific trigger is to be honest
Elensar Jul 28, 2014 @ 9:41am 
Have seen the glitch a few times on a few maps, reloading seems to correct it though.
Narradisall Jul 31, 2014 @ 10:06am 
I came here looking for this exact issue, played through the game months ago and started playing again recently because I had to itch to play. Tried this map a few times and suddenly the AI seems to just go docile halfway through, this didn't happen previous times I played through so I assumed it was a bug that cropped up later.

Even standing in the corridor slowly picking away at them, they didn't move.

i'll try saving and reloading as someone above mentioned, maybe that'll give them a kick up the ♥♥♥.
Zuggi  [developer] Aug 5, 2014 @ 3:01am 
Originally posted by Elensar:
Have seen the glitch a few times on a few maps, reloading seems to correct it though.

Never have any report it on other maps. Please let me know which =?
Milkshake Aug 7, 2014 @ 12:53pm 
Yeah, I've yet to see it on any other map than this. Be interested on which other ones you've seen it on Elensar.
< >
Showing 1-15 of 26 comments
Per page: 15 30 50

Space Hulk > General Discussions > Topic Details