Joe Danger 2: The Movie > Общи дискусии > Подробности за темата
evoelise 27 юни 2013 в 10:04сут.
Screen scalling bug
I'm trying to run Joe Danger but when it starts it's scalling up so much that I can only see the top left of the game, the rest is offscreen.

I've tried changing the resolution the game runs at but it's always shown mostly offscreen - even at 800*600.

I have the most up to date video drivers. Native resolution of monitor is 1920*1080.

All other games work fine.

Any suggestions?
Показване на 1-8 от 8 коментара
< >
Kyle 30 юни 2013 в 11:04сут. 
I'm having the same issue!
Kyle 3 юли 2013 в 8:17след. 
Has anyone found a fix for this yet?
evoelise 4 юли 2013 в 1:23след. 
Not as far as I know.
seinfeldfan64 20 юли 2013 в 8:07сут. 
Same issue here, GTX 670.
Also, running to a TV via HDMI.
Последно редактиран от seinfeldfan64; 27 юли 2013 в 8:30сут.
Skull 26 юли 2013 в 11:47сут. 
Same here on my computer that works off my TV (HDMI out) everything is fine on my computer that outputs to a monitor and has an HD4870 card.....hmmmm
Klauzhar Kashmir 5 август 2013 в 8:07след. 
I'm having the same problem as well. A fix would be great this game looks fun.
Affentorte 9 януари в 2:48след. 
Had the same problem. It's a bit late but your windows tries to rescale the game. Go and find the .exe, right clickt -> options -> compatibility -> disable display scaling on high DPI settings. Hope this helps.
FUNKYY (✿◠‿◠) 9 януари в 5:00след. 
Control Panel -> Appearance and Personalization -> Display
Change the zoom to 100%. This worked for me, hope it works for you.
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50