TopShmups 24 jun, 2013 @ 11:14am
In Game Slow Down
I can run Joe Danger on high settings fine and everything is smooth. When I try ti run Joe Danger 2 on high im getting majour slow down any ideas see specs below

I5 2500K
GTX660 Ti 2 gig
8 gig ram
Visar 1-15 av 88 kommentarer
< >
DragonRR 24 jun, 2013 @ 11:30am 
If by slow down you mean that it is smooth but the game seems to run slowly then I'm getting the same "problem" from time to time.

i7980x 4ghz
12gb
Nvidia Titan.

Edit
Actually Ive just noticed you mentioned Joe Danger 2. I am getting this on Joe Danger 1, I haven't tried the newer one yet.
Senast ändrad av DragonRR; 24 jun, 2013 @ 11:31am
coruun 24 jun, 2013 @ 11:32am 
You should also look in the forum of Joe Danger... Same engine, same problems...
Simply_The_ElNo 24 jun, 2013 @ 11:33am 
I had same problem on i3, 8gb, gf550 . Turning antialiasing to 2x solved problem.
DragonRR 24 jun, 2013 @ 11:42am 
OK same problem in JD 2 only worse! I have found that "limiting" the frame rate to "30 FPS" in the config fixes the problem but FPS is (obviously) a bit crappy. Will try reducing AA as mentioned by Elno
DragonRR 24 jun, 2013 @ 11:49am 
Well I was trying the AA limiting which didn't "seem" to be working but then the game updated and it all seems to work properly now! Wow.. fast fix devs!
ĐΣFΣCŦΣĐ 24 jun, 2013 @ 11:51am 
same problem
ĐΣFΣCŦΣĐ 24 jun, 2013 @ 11:52am 
Ursprungligen skrivet av DragonRR:
Well I was trying the AA limiting which didn't "seem" to be working but then the game updated and it all seems to work properly now! Wow.. fast fix devs!


need to try this now . Nope still slow motion if I use ultra settings
Senast ändrad av ĐΣFΣCŦΣĐ; 24 jun, 2013 @ 11:53am
TopShmups 24 jun, 2013 @ 11:55am 
Reducing the AA did help will try again later thanks for the tips
DragonRR 24 jun, 2013 @ 11:58am 
Ursprungligen skrivet av ™ĐΣFΣCŦΣĐ™:
Ursprungligen skrivet av DragonRR:
Well I was trying the AA limiting which didn't "seem" to be working but then the game updated and it all seems to work properly now! Wow.. fast fix devs!


need to try this now . Nope still slow motion if I use ultra settings

Just tried JD2 again and with everything set max in custom and at 2560x1600 it is smooth and plays at a normal speed. 30FPS is set off btw..
ĐΣFΣCŦΣĐ 24 jun, 2013 @ 11:59am 
Ursprungligen skrivet av TopShmups:
Reducing the AA did help will try again later thanks for the tips

I can run Batman AC at 2560 x 1600p ultra settings . But this game once I use 16AA the game moves into slow motion . Not sure why but I hope they can fix it soon .
Simply_The_ElNo 24 jun, 2013 @ 12:05pm 
Ursprungligen skrivet av ™ĐΣFΣCŦΣĐ™:
Ursprungligen skrivet av TopShmups:
Reducing the AA did help will try again later thanks for the tips

I can run Batman AC at 2560 x 1600p ultra settings . But this game once I use 16AA the game moves into slow motion . Not sure why but I hope they can fix it soon .

Try it now, after updating, it runs flawlessly now on full settings
ĐΣFΣCŦΣĐ 24 jun, 2013 @ 12:09pm 
Ursprungligen skrivet av Elno SVK:
Ursprungligen skrivet av ™ĐΣFΣCŦΣĐ™:

I can run Batman AC at 2560 x 1600p ultra settings . But this game once I use 16AA the game moves into slow motion . Not sure why but I hope they can fix it soon .

Try it now, after updating, it runs flawlessly now on full settings


Nope still slow . Even the menu screen when zooming in to select a track slows up .
dovella 24 jun, 2013 @ 12:11pm 
Super Slow , my PC tomb Raider full HD all in ULTRA work 58 FPS, Joe Danger i s SLOW . Why ?
DragonRR 24 jun, 2013 @ 12:46pm 
Ursprungligen skrivet av ™ĐΣFΣCŦΣĐ™:
Ursprungligen skrivet av Elno SVK:

Try it now, after updating, it runs flawlessly now on full settings


Nope still slow . Even the menu screen when zooming in to select a track slows up .

Has it updated?
dovella 24 jun, 2013 @ 12:49pm 
How to Update ?
Visar 1-15 av 88 kommentarer
< >
Per sida: 15 30 50