Joe Danger 2: The Movie > Dyskusje ogólne > Szczegóły tematu
TopShmups 24 Cze, 2013 - 11:14
In Game Slow Down
I can run Joe Danger on high settings fine and everything is smooth. When I try ti run Joe Danger 2 on high im getting majour slow down any ideas see specs below

I5 2500K
GTX660 Ti 2 gig
8 gig ram
Wyświetlanie 1-15 z 88 komentarzy
< >
DragonRR 24 Cze, 2013 - 11:30 
If by slow down you mean that it is smooth but the game seems to run slowly then I'm getting the same "problem" from time to time.

i7980x 4ghz
12gb
Nvidia Titan.

Edit
Actually Ive just noticed you mentioned Joe Danger 2. I am getting this on Joe Danger 1, I haven't tried the newer one yet.
Ostatnio edytowany przez: DragonRR; 24 Cze, 2013 - 11:31
coruun 24 Cze, 2013 - 11:32 
You should also look in the forum of Joe Danger... Same engine, same problems...
Simply_The_ElNo 24 Cze, 2013 - 11:33 
I had same problem on i3, 8gb, gf550 . Turning antialiasing to 2x solved problem.
DragonRR 24 Cze, 2013 - 11:42 
OK same problem in JD 2 only worse! I have found that "limiting" the frame rate to "30 FPS" in the config fixes the problem but FPS is (obviously) a bit crappy. Will try reducing AA as mentioned by Elno
DragonRR 24 Cze, 2013 - 11:49 
Well I was trying the AA limiting which didn't "seem" to be working but then the game updated and it all seems to work properly now! Wow.. fast fix devs!
ĐΣFΣCŦΣĐ 24 Cze, 2013 - 11:51 
same problem
ĐΣFΣCŦΣĐ 24 Cze, 2013 - 11:52 
Well I was trying the AA limiting which didn't "seem" to be working but then the game updated and it all seems to work properly now! Wow.. fast fix devs!


need to try this now . Nope still slow motion if I use ultra settings
Ostatnio edytowany przez: ĐΣFΣCŦΣĐ; 24 Cze, 2013 - 11:53
TopShmups 24 Cze, 2013 - 11:55 
Reducing the AA did help will try again later thanks for the tips
DragonRR 24 Cze, 2013 - 11:58 
Well I was trying the AA limiting which didn't "seem" to be working but then the game updated and it all seems to work properly now! Wow.. fast fix devs!


need to try this now . Nope still slow motion if I use ultra settings

Just tried JD2 again and with everything set max in custom and at 2560x1600 it is smooth and plays at a normal speed. 30FPS is set off btw..
ĐΣFΣCŦΣĐ 24 Cze, 2013 - 11:59 
Reducing the AA did help will try again later thanks for the tips

I can run Batman AC at 2560 x 1600p ultra settings . But this game once I use 16AA the game moves into slow motion . Not sure why but I hope they can fix it soon .
Simply_The_ElNo 24 Cze, 2013 - 12:05 
Reducing the AA did help will try again later thanks for the tips

I can run Batman AC at 2560 x 1600p ultra settings . But this game once I use 16AA the game moves into slow motion . Not sure why but I hope they can fix it soon .

Try it now, after updating, it runs flawlessly now on full settings
ĐΣFΣCŦΣĐ 24 Cze, 2013 - 12:09 

I can run Batman AC at 2560 x 1600p ultra settings . But this game once I use 16AA the game moves into slow motion . Not sure why but I hope they can fix it soon .

Try it now, after updating, it runs flawlessly now on full settings


Nope still slow . Even the menu screen when zooming in to select a track slows up .
dovella 24 Cze, 2013 - 12:11 
Super Slow , my PC tomb Raider full HD all in ULTRA work 58 FPS, Joe Danger i s SLOW . Why ?
DragonRR 24 Cze, 2013 - 12:46 

Try it now, after updating, it runs flawlessly now on full settings


Nope still slow . Even the menu screen when zooming in to select a track slows up .

Has it updated?
dovella 24 Cze, 2013 - 12:49 
How to Update ?
Wyświetlanie 1-15 z 88 komentarzy
< >
Na stronę: 15 30 50