Kreny 10 січ о 11:35
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Показані коментарі 18 із 8
< >
Hello Games  [розробник] 13 січ о 6:39 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 січ о 23:33 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 20 січ о 1:15 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [розробник] 20 січ о 8:51 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 січ о 14:57 
Same issue - email sent!
Pepe (bez sluchatek) 5 кві о 23:21 
Same issue.. Ubuntu 13.10
Автор останньої редакції: Pepe (bez sluchatek); 5 кві о 23:21
Kreny 6 кві о 4:26 
did someone solved it somehow?
Автор останньої редакції: Kreny; 6 кві о 4:26
Pepe (bez sluchatek) 16 чер о 11:16 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Автор останньої редакції: Pepe (bez sluchatek); 16 чер о 14:09
Показані коментарі 18 із 8
< >
На сторінку: 15 30 50