Kreny 10 de Ene a las 11:35
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Mostrando 1-8 de 8 comentarios
< >
Hello Games  [desarrollador] 13 de Ene a las 6:39 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 de Ene a las 23:33 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 20 de Ene a las 1:15 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [desarrollador] 20 de Ene a las 8:51 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 de Ene a las 14:57 
Same issue - email sent!
Pepe 5 de Abr a las 23:21 
Same issue.. Ubuntu 13.10
Última edición por Pepe; 5 de Abr a las 23:21
Kreny 6 de Abr a las 4:26 
did someone solved it somehow?
Última edición por Kreny; 6 de Abr a las 4:26
Pepe 16 de Jun a las 11:16 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Última edición por Pepe; 16 de Jun a las 14:09
Mostrando 1-8 de 8 comentarios
< >
Por página: 15 30 50