Kreny 2014年1月10日上午11:35
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
正在显示第 1 - 8 条,共 8 条留言
< >
Hello Games  [开发者] 2014年1月13日上午6:39 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 2014年1月17日下午11:33 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 2014年1月20日上午1:15 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [开发者] 2014年1月20日上午8:51 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 2014年1月21日下午2:57 
Same issue - email sent!
Pepe 2014年4月5日下午11:21 
Same issue.. Ubuntu 13.10
最后由 Pepe 编辑于; 2014年4月5日下午11:21
Kreny 2014年4月6日上午4:26 
did someone solved it somehow?
最后由 Kreny 编辑于; 2014年4月6日上午4:26
Pepe 2014年6月16日上午11:16 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
最后由 Pepe 编辑于; 2014年6月16日下午2:09
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50