Joe Danger 2: The Movie
Joe Danger 2: The Movie > Общие обсуждения > Подробности темы
can't select new level
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
< >
Показано 18 из 8 комментариев
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to it will help us to look into it further.
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at :)
Same issue.. Ubuntu 13.10
Последний раз отредактировано Pepe; 5 апр. 2014 в 23:21
did someone solved it somehow?
Последний раз отредактировано Kreny; 6 апр. 2014 в 4:26
Workaround from:

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Последний раз отредактировано Pepe; 16 июн. 2014 в 14:09
< >
Показано 18 из 8 комментариев
На страницу: 15 30 50

Joe Danger 2: The Movie > Общие обсуждения > Подробности темы