Kreny 2014년 1월 10일 오전 11시 35분
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
8개 중 1-8 표시중
< >
Hello Games  [개발자] 2014년 1월 13일 오전 6시 39분 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 2014년 1월 17일 오후 11시 33분 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 2014년 1월 20일 오전 1시 15분 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [개발자] 2014년 1월 20일 오전 8시 51분 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 2014년 1월 21일 오후 2시 57분 
Same issue - email sent!
Pepe 2014년 4월 5일 오후 11시 21분 
Same issue.. Ubuntu 13.10
Pepe님이 마지막으로 수정; 2014년 4월 5일 오후 11시 21분
Kreny 2014년 4월 6일 오전 4시 26분 
did someone solved it somehow?
Kreny님이 마지막으로 수정; 2014년 4월 6일 오전 4시 26분
Pepe 2014년 6월 16일 오전 11시 16분 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Pepe님이 마지막으로 수정; 2014년 6월 16일 오후 2시 09분
8개 중 1-8 표시중
< >
페이지당: 15 30 50