Joe Danger 2: The Movie > 一般的な話題 > トピックの詳細
Kreny 1月10日 11時35分
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
1-8 / 8 のコメントを表示
< >
Hello Games  [開発者] 1月13日 6時39分 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 1月17日 23時33分 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 1月20日 1時15分 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [開発者] 1月20日 8時51分 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 1月21日 14時57分 
Same issue - email sent!
Pepe 4月5日 23時21分 
Same issue.. Ubuntu 13.10
最近の変更はPepeが行いました; 4月5日 23時21分
Kreny 4月6日 4時26分 
did someone solved it somehow?
最近の変更はKrenyが行いました; 4月6日 4時26分
Pepe 6月16日 11時16分 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
最近の変更はPepeが行いました; 6月16日 14時09分
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50