Joe Danger 2: The Movie > Discussioni generali > Dettagli della discussione
Kreny 10 gen, ore 11:35
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Visualizzazione di 1-8 commenti su 8
< >
Hello Games  [sviluppatore] 13 gen, ore 6:39 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 gen, ore 23:33 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 20 gen, ore 1:15 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [sviluppatore] 20 gen, ore 8:51 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 gen, ore 14:57 
Same issue - email sent!
Pepe 5 apr, ore 23:21 
Same issue.. Ubuntu 13.10
Ultima modifica da Pepe; 5 apr, ore 23:21
Kreny 6 apr, ore 4:26 
did someone solved it somehow?
Ultima modifica da Kreny; 6 apr, ore 4:26
Pepe 16 giu, ore 11:16 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Ultima modifica da Pepe; 16 giu, ore 14:09
Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50