Kreny jan. 10. @ de. 11:35
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
18/8 megjegyzés mutatása
< >
Hello Games  [Fejlesztő] jan. 13. @ de. 6:39 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny jan. 17. @ du. 11:33 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero jan. 20. @ de. 1:15 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [Fejlesztő] jan. 20. @ de. 8:51 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man jan. 21. @ du. 2:57 
Same issue - email sent!
Pepe ápr. 5. @ du. 11:21 
Same issue.. Ubuntu 13.10
Legutóbb szerkesztette: Pepe; ápr. 5. @ du. 11:21
Kreny ápr. 6. @ de. 4:26 
did someone solved it somehow?
Legutóbb szerkesztette: Kreny; ápr. 6. @ de. 4:26
Pepe jún. 16. @ de. 11:16 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Legutóbb szerkesztette: Pepe; jún. 16. @ du. 2:09
18/8 megjegyzés mutatása
< >
Laponként: 15 30 50