Joe Danger 2: The Movie > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Kreny 10 Ιαν @ 11:35πμ
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Εμφάνιση 1-8 από 8 σχόλια
< >
Hello Games  [δημιουργός] 13 Ιαν @ 6:39πμ 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 Ιαν @ 11:33μμ 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 20 Ιαν @ 1:15πμ 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [δημιουργός] 20 Ιαν @ 8:51πμ 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 Ιαν @ 2:57μμ 
Same issue - email sent!
Pepe 5 Απρ @ 11:21μμ 
Same issue.. Ubuntu 13.10
Τελευταία επεξεργασία από Pepe; 5 Απρ @ 11:21μμ
Kreny 6 Απρ @ 4:26πμ 
did someone solved it somehow?
Τελευταία επεξεργασία από Kreny; 6 Απρ @ 4:26πμ
Pepe 16 Ιουν @ 11:16πμ 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Τελευταία επεξεργασία από Pepe; 16 Ιουν @ 2:09μμ
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50