Kreny 10 jan à 11h35
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Affichage des commentaires 1 à 8 sur 8
< >
Hello Games  [développeur] 13 jan à 6h39 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 jan à 23h33 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 20 jan à 1h15 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [développeur] 20 jan à 8h51 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 jan à 14h57 
Same issue - email sent!
Pepe 5 avr à 23h21 
Same issue.. Ubuntu 13.10
Dernière modification de Pepe; 5 avr à 23h21
Kreny 6 avr à 4h26 
did someone solved it somehow?
Dernière modification de Kreny; 6 avr à 4h26
Pepe 16 juin à 11h16 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Dernière modification de Pepe; 16 juin à 14h09
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50